Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Wystąpił nieznany błąd (1015)


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 elomike

elomike
  • 14 postów

Napisano 03 kwietnia 2008 - 21:47

Jak w temacie. Próbuję odtworzyć iPhona 1.1.3 OTB, pasek przelatuje i... Wystąpił nieznany błąd (1015). Gdzieś czytałem, żeby spróbować na innym kompie... No i spróbowałem. Z takim efektem, ze piszę tego posta. Jakieś porady? Na swoim kompie mam okienko "Nie można użyć tego iPhone, ponieważ usługa Apple mobile device nie jest uruchomiona" Daje ok i wszystko gra, synchronizuje sie. Na drugim kompie tego nie mam ale to bez znaczenia...
  • 0

#2 adiviking

adiviking
  • 446 postów

Napisano 03 kwietnia 2008 - 21:51

Uzyj iBrick/independence i Boot the iPhone :) Nastepnym razem przeczytaj FAQ zanim napiszesz.
  • 0

#3 dliwski

dliwski


  • 14 848 postów
  • SkądWarszawa, PL

Napisano 04 kwietnia 2008 - 13:17

Albo spróbuj wprowadzić iPhone w tryb awaryjny i wtedy zrób Restore. Jak nie zadziała to możesz spróbować wprowadzić go w tryb DFU - wszystko znajdziesz na forum. Wystarczy poszukać. :lol:
  • 0

#4 elomike

elomike
  • 14 postów

Napisano 04 kwietnia 2008 - 20:11

Ale nie w tym tkwi problem- wiadomo, poszukalbym. Tylko ze ja potrzebuje restore bo dzieje sie cos dziwnego- czasami gdy np. podłączam ip do ladowarki pojawia sie bialy ekran, jakies kreski i kaplica...
  • 0

#5 deusz

deusz
  • 172 postów
  • SkądLondyn, UK

Napisano 17 lipca 2008 - 08:35

Wszystkim, którym przy restore wyskakuje taki błąd niech się nie przejmują, to normalne!!!!!!

Zainteresowanych odsyłam do przeczytania tego posta:
  • 0

#6 gromboy

gromboy
  • 130 postów

Napisano 20 sierpnia 2008 - 20:36

podaj posta:)
  • 0

#7 dliwski

dliwski


  • 14 848 postów
  • SkądWarszawa, PL

Napisano 20 sierpnia 2008 - 20:38

Jest to normalne przy downgrade z 2.0.x do 1.1.x. Ja bym poradził wybudzić iPhone w iLiberty/iBrickr, a potem flashować baseband (BootNeuter, tudzież KiPhone).
  • 0

#8 gromboy

gromboy
  • 130 postów

Napisano 22 sierpnia 2008 - 01:55

moglby ktos to opisac krok po kroku:)
  • 0

#9 Br0k3R

Br0k3R
  • 120 postów

Napisano 21 października 2009 - 20:36

Mam ten sam błąd na 3G. Próbowalem wgrywać 3.0 i 3.0.1 i to samo. nie chce 3.1 bo bb updata zrobi a nie wiem jaki soft był wcześniej
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych