Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Mail nie wysyła poczty


  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 AVALON

AVALON
  • 461 postów
  • SkądUK

Napisano 19 stycznia 2008 - 10:45

Witam, mój mail od około 2 miesięcy ma problem z wysyłaniem maili. Tzn. raz wysyła bezproblemowo, raz nie. Pokazuje taki komunikat:

http://images32.foto...505bc9aeced.png

Co dziwne mając 3 skrzynki mailowe jeśli wysyłam np z WP pokazuje do wyboru serwery oprócz WP i tak samo ma się do innych dostawców poczty (Gmail, Orange). Wcześniej nie miałem z wysyłaniem problemów. Nie instalowałem żadnych wtyczek.
  • 0

#2 nurekpadi

nurekpadi
  • 388 postów
  • SkądWWA/PNO

Napisano 19 stycznia 2008 - 10:58

Zobacz, Mail>Preferences...>Accounts> i na dole w każdym z kont mailowych masz Outgoing Mail Server i mozesz zaznaczyc, aby wysylal uzywając tylko jednej skrzynki SMTP. Jeśli do np. Gmail ustawisz zeby wysylal tylko za pomocą smtp.gmail.com, to przestanie pytać podczas wysylania o wybór serwera wysylania wiadomości. Podobieraj odpowiednie SMTP do WP, Gmail itd. Może to Ci pomoże.
  • 0

#3 Tommy_PL

Tommy_PL
  • 264 postów
  • SkądLeeds UNITED ;-)

Napisano 19 stycznia 2008 - 11:08

Ten komunikat dostajesz przy problemach z autentykacją (TLS). Generalnie: ---> Mail / Preferencje / Konta / ZAZNACZ ODPOWIEDNIE KONTO. Później 3 zakładka i sprawdź czy masz zaznaczone "użyj SSL" port 995 i metoda uwierzytelniania "Hasło". U mnie tak chodzi bez żadnych problemów gmail. Pozdrawiam.
  • 0

#4 robak1978

robak1978
  • 30 postów
  • SkądPL/UK

Napisano 19 stycznia 2008 - 11:36

mysle ze to problem z serwerem.
  • 0

#5 AVALON

AVALON
  • 461 postów
  • SkądUK

Napisano 19 stycznia 2008 - 13:50

Zobacz, Mail>Preferences...>Accounts> i na dole w każdym z kont mailowych masz Outgoing Mail Server i mozesz zaznaczyc, aby wysylal uzywając tylko jednej skrzynki SMTP. Jeśli do np. Gmail ustawisz zeby wysylal tylko za pomocą smtp.gmail.com, to przestanie pytać podczas wysylania o wybór serwera wysylania wiadomości. Podobieraj odpowiednie SMTP do WP, Gmail itd. Może to Ci pomoże.


Dokładnie tak mam zrobione, ale to nie pomaga. Za każdym razem jak wyskakuje ten błąd to mam możliwość wyboru serwera do maila z którego wysyłam właśnie pocztę. Ale nie ma tego odpowiedniego czyli np do gmail nie ma smtp.gmail.pl i do innych to samo.

---- Dodano 19-01-2008 o godzinie 13:53 ----

Ten komunikat dostajesz przy problemach z autentykacją (TLS).

Generalnie: ---> Mail / Preferencje / Konta / ZAZNACZ ODPOWIEDNIE KONTO. Później 3 zakładka i sprawdź czy masz zaznaczone "użyj SSL" port 995 i metoda uwierzytelniania "Hasło".

U mnie tak chodzi bez żadnych problemów gmail.

Pozdrawiam.


Mam tak ustawione cały czas i nic nie pomaga....

---- Dodano 19-01-2008 o godzinie 13:57 ----
Może dodam, że zawsze wywala mi ten komunikat jak jestem podłączony d.o netu przez modem EDGE-owy, natomiast na DSL-u raczej sporadycznie
  • 0

#6 nurekpadi

nurekpadi
  • 388 postów
  • SkądWWA/PNO

Napisano 19 stycznia 2008 - 14:50

hmm to faktycznie dziwna sprawa, bo teoretycznie to czy laczysz sie z EDGE czy z DSL nie powinno mieć znaczenia. Nigdy nie mialem takiego problemu ani na Tigerze ani na Leopardzie.
  • 0

#7 gray

gray
  • 103 postów
  • SkądToruń

Napisano 22 stycznia 2008 - 10:59

AVALON Miałem ten sam problem ( dokładnie taki sam komunikat) pomogło tylko jedno wywalenie ustawień serverów wychodzących i wpisanie ich od nowa wchodzisz w outgoing mail server / Edit server list/ następnie zaznaczasz który cię intersuje i remove server. Później server settings i wpisujesz od nowa. Zauważyłem ,że system ustawił inne numery portów. Teraz wszystko hula :smile:
  • 0

#8 MacKozer

MacKozer
  • 7 213 postów
  • SkądŁódź

Napisano 29 stycznia 2008 - 07:49

Mój problem jest podobny. Mam 5 kont pocztowych. Przy wysyłaniu w wyborze pojawiają się tylko dwa: w domenie .mac i drugie moje nazwisko.com, do którego serwera poczty wychodzącej dostęp mam zablokowany jeśli jestem podpięty do mojego stacjonarnego dostawcy, z powodu jakiegoś zainfekowanego trojanem kompa wysyłającego spam (ip głównego routera sieci jest na czarnej liście jednej ze stron antyspamowych). W takim przypadku pojawia mi się okno z możliwością wybrania tylko tych dwóch kont. Mam jeszcze konta na wp, o2.pl oraz jeszcze kilka swoich domen, niestety program mail ignoruje je w wyborze. Sprawdzałem już różne ustawienia. Odznaczyłem SSl, odznaczyłem wszedzie 'używaj tylko tego serwera" itp. Bez rezultatu
  • 0

#9 bar-trek

bar-trek
  • 6 095 postów
  • SkądBydgoszcz

Napisano 25 grudnia 2008 - 09:10

może trochę odświeżę temat, bo mam konto na o2.pl i odbiera mi pocztę, ale nie wysyła... Serwer poczty wychodziącej ma na poczta.o2.pl (nieaktywny) port serwera mam na 995 nie wiem co mam jeszcze zrobić, aby to wysyłało... proszę o pomoc
  • 0

#10 gray

gray
  • 103 postów
  • SkądToruń

Napisano 25 grudnia 2008 - 11:47

bar-trek, Wiele kłopotów z Mail'em już było opisanych na forum i choć nie jestem wstanie pomóc to zalecam zmianę Maila na innego klienta poczty np. Thunderbird.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych