Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

jak podłączyć internet proszę o pomoc


  • Zaloguj się, aby dodać odpowiedź
21 odpowiedzi w tym temacie

#1 Krzysztof910-K1

Krzysztof910-K1
  • 62 postów

Napisano 04 listopada 2007 - 14:51

Witam . Mam problem z podłączeniem/konfiguracją internetu w moim PowerBook G3 czytałem forum że będzie potrzebna re instalacja systemu bo być może brakuje jakiś plików , więc to zrobiłem , siedzi na nim nowy system Mac OS 9. Internet mam ze śląskiej telewizji kablowej ( mam modem ) internet mogę podłączyć zarówno przez USB jak i standardowe wejście LAN . Proszę o pomoc .
  • 0

#2 naresh

naresh
  • 2 079 postów
  • SkądWarszawa

Napisano 04 listopada 2007 - 14:53

Podlacz kabelek lan... Adres IP masz staly, czy przydzielany dynamicznie przez dostawce?
  • 0

#3 Krzysztof910-K1

Krzysztof910-K1
  • 62 postów

Napisano 04 listopada 2007 - 15:19

Kabelek podłączony :D Nie bardzo wiem jak to sprawdzić ale myślę że chodzi o to że obojętnie do którego kompa podłącze neta to będzie go bezproblemowo miał ? Podłączałem tylko kabel USB do wielu komputerów i natychmiastowo można było korzystać z internetu ( wystarczyło sterowniki zainstalować)
  • 0

#4 _krzysiek

_krzysiek
  • 1 966 postów
  • SkądŁódź

Napisano 04 listopada 2007 - 15:31

Sproboj przez kabel LAN... a co do reinstalacji systemu: robilem reinstall Win Me co miesiac i po tym czasie uwazam to za najglupsze rozwiazanie jak cos jest nie tak
  • 0

#5 Krzysztof910-K1

Krzysztof910-K1
  • 62 postów

Napisano 04 listopada 2007 - 16:20

re instalowałem miałem na myśli całkowitego formata i zainstalowanie na nowo systemu - przydało mu sie to bo miał niezły śmietnik na dysku ... kabel podłączony ale nie wiem co mam dalej robić :(
  • 0

#6 _krzysiek

_krzysiek
  • 1 966 postów
  • SkądŁódź

Napisano 04 listopada 2007 - 16:24

w zyciu nie instalowalem zadnych sterow do urzadzenia ktore podlaczasz przez kabel LAN nie masz tam zadnego manuala? sproboj wejsc na standardowe 192.168.0.1 (adres strony) byc moze to bedzie strona gdzie ustawiasz swoje urzadzonko
  • 0

#7 Krzysztof910-K1

Krzysztof910-K1
  • 62 postów

Napisano 04 listopada 2007 - 16:42

wpisałem ten adres po czym przeglądarka po kilku sekundach sie wyłączyła i wyskoczył error ... a co z kreatorem internetowym otwierałem i to i zostałem poproszony o wpisywanie IP .... kurcze już nic nie wiem....
  • 0

#8 RaveMan

RaveMan
  • 43 postów
  • SkądSin City

Napisano 04 listopada 2007 - 16:53

Modemy w telewizjach kablowych pamiętają numer MAC ostatniego podpiętego urządzenia. Na 99,9% masz dynamiczny adres IP, ale nie chce Ci przydzielić tego modem, ponieważ już coś wcześniej podłączyłeś. Podejrzewam że masz Motorole SurfBoard albo Thomsona (ten drugi rzadziej spotykany). Zwróć uwagę jeszcze (jeśli podpinasz Mac'a bezpośrednio do modemu) czy masz kabel typu cross (Dopiero SurfBoardy z serii 5100 miały autosensing) - tzn. kolejność przewodów pomarańczowych i zielonych jest zamieniona we wtyczkach na przeciwległych końcach. Zrób tak (w odpowiedniej kolejności): 1. Odłącz Maca od modemu 2. Zrestartuj modem (wyjmij zasilacz i włącz go ponownie). 3. Poczekaj aż zapalą się na nim wszystkie diody 4. Podłącz kabel LAN 5. Odśwież adres IP w Macu.
  • 0

#9 Krzysztof910-K1

Krzysztof910-K1
  • 62 postów

Napisano 04 listopada 2007 - 17:06

Tak mój modem to Thomson .
Zrobiłem wszystko punkt po punkcie i nic dalej nie można otworzyć żadnej strony...

Może to zdjęcie w czymś pomoże:
http://myapple.pl/at...=1&d=1194192302
  • 0

#10 _krzysiek

_krzysiek
  • 1 966 postów
  • SkądŁódź

Napisano 04 listopada 2007 - 17:14

172.17.0.1 - to jest strona twojego urzadzonka. nie wiem czy jest on konfiguralny czy nie. czyli miales juz podlaczone do tego urzadzenia kompa i byl internet? zapewnie racja - zapamietal adres MAC karty sieciowej i chce sie z nia tylko komunikowac dopoki nie zresetujesz go po tamtej stronie albo zmienisz swoj. nigdy tego nie robilem, ale moja siec i tak jest bardzo zakrecona
  • 0

#11 Krzysztof910-K1

Krzysztof910-K1
  • 62 postów

Napisano 04 listopada 2007 - 17:24

tak , przez ten kabel był podłączony mój PC ale teraz jest na USB bo chciałem podłączyć neta do PowerBook'a

Mam coś chyba pokręcone z asystentem do sieci czy coś bo jak włączam przeglądarkę to jest taki dźwięk jakbym dzwonił do kogoś i czekał na połączenie...

---- Dodano 04-11-2007 o godzinie 19:28 ----
tak miałem podłączony przez ten kabel PC ale teraz jest na USB

coś mam pokręcone z asystentem bo jak włączam przeglądarkę to mam sygnał jakbym gdzieś dzwonił ...

---- Dodano 04-11-2007 o godzinie 20:15 ----
No zainstalowałem na nowo system tak wiec wszystko jest na nowo...
ale net dalej nie działa...

Co mam dalej robić ?
  • 0

#12 RaveMan

RaveMan
  • 43 postów
  • SkądSin City

Napisano 04 listopada 2007 - 18:31

http://myapple.pl/at...=1&d=1194192302


Z tego wynika że masz dobrze pobrany adres IP. Operator dał Ci adres wewnętrzny.

Nie pamiętam jak to się robiło w starym OS'ie, ale zobacz czy możesz zrobić PING do takich adresow jak:

194.204.159.1
194.204.152.34

Być może masz, albo musisz wpisać jakieś proxy do przeglądarki.
  • 0

#13 Krzysztof910-K1

Krzysztof910-K1
  • 62 postów

Napisano 04 listopada 2007 - 19:18

Przepraszam panie RaveMan ale nie wiem co to znaczy zrobić pinga , mam pierwszy raz do czynienia z komputerami Apple :D Więc jeśli mogę prosić to troszeczkę jaśniej :)
  • 0

#14 clarq

clarq
  • 206 postów

Napisano 04 listopada 2007 - 19:50

ping'a mozesz zrobic z terminala. jest w utilities. ping xxx.xxx.xxx.xxx. tracert z windowsa jest jak w kazdym unix'ie jako traceroute. a zamiast ipconfig masz ifconfig. wole sie upewnic. nie masz przypadkiem naraz podlaczonego peceta przez usb i mac'a przez ethernet? bo w takim przypadku modem 'wpuszcza' z usb, a nie z ethernetu. sprawdz jakie masz ustawienia tcp/ip w pececie i to samo ustaw w tcp/ip dla ethernetu w mac'u. ostatecznie mozesz sklonowac MAC adres z peceta na mac'a lub postawic na pececie server-router.
  • 0

#15 Krzysztof910-K1

Krzysztof910-K1
  • 62 postów

Napisano 04 listopada 2007 - 20:20

nie wiedziałem ze nie może być podłączony internet do dwóch komputerów na raz.... zawsze tak miałem tylko teraz zamieniłem laptopa PC na Macontosh'a i zaczęły sie problemy :( Czy ktoś by mi mógł tak dokładnie wytłumaczyć dlaczego ten internet mi nie działa i jakie są wyjścia aby go mieć ? bo już sam sie w tym wszystkim gubię...
  • 0

#16 clarq

clarq
  • 206 postów

Napisano 04 listopada 2007 - 20:37

nie wiedziałem ze nie może być podłączony internet do dwóch komputerów na raz.... zawsze tak miałem tylko teraz zamieniłem laptopa PC na Macontosh'a i zaczęły sie problemy :(

Czy ktoś by mi mógł tak dokładnie wytłumaczyć dlaczego ten internet mi nie działa i jakie są wyjścia aby go mieć ? bo już sam sie w tym wszystkim gubię...


no wiekszosc modemow kablowych obsluguje tylko jednego klienta naraz. mozesz:
1. podlaczyc router+nat+ap
wtedy kabel podlaczasz do routera i go konfigurujesz.
2. postawic server-router
wtedy jedna karta sieciowa wchodzi Ci siec zewnetrzna
a druga karta sieciowa (ethernet lub wlan) wychodzi Ci na siec prywatna.
musisz odpalic NAT'a.
3. przelaczac sie miedzy pecetem a mac'iem. podpinasz pod peceta, reset modemu i juz. odpinasz peceta, podpinasz mac'a, reset modemu i tak w kolko.
  • 0

#17 RaveMan

RaveMan
  • 43 postów
  • SkądSin City

Napisano 04 listopada 2007 - 21:06

Clarq, po informacjach które mu dałeś na pewno chłopak coś zrozumie. Tym bardziej że najprawdopodobniej (co wnioskuje ze screen'a) on ma jeszcze 9'tke. Krzysztof, niestety nie sięgam pamięcią tak bardzo wstecz. Świta mi tylko że chyba 9'tka nie miała tego typu narzędzi. I nie mów do mnie "per pan" bo mnie to onieśmiela :P
  • 0

#18 Krzysztof910-K1

Krzysztof910-K1
  • 62 postów

Napisano 04 listopada 2007 - 21:21

Tam mam jeszcze 9 bo ciężko jest zdobyć system starszy od Mac OS 10.4 ( mam stary sprzęt :D)

Z posta clarq'a mało zrozumiałem :) ale na pewno z 9 punkt 3 nic nie daje ....

---- Dodano 05-11-2007 o godzinie 00:13 ----
A jeśli zrobię tak że podłącze neta normalnie do PC i z drugiej sieciówki pociągnę kabel skrosowany do PowerBook'a to będzie on działać?
  • 0

#19 clarq

clarq
  • 206 postów

Napisano 05 listopada 2007 - 10:28

Clarq, po informacjach które mu dałeś na pewno chłopak coś zrozumie. Tym bardziej że najprawdopodobniej (co wnioskuje ze screen'a) on ma jeszcze 9'tke.


a to sorry. myslalem ze prosto napisalem.

A jeśli zrobię tak że podłącze neta normalnie do PC i z drugiej sieciówki pociągnę kabel skrosowany do PowerBook'a to będzie on działać?


z podlaczaniem modemu przez usb moga (chodz nie musza dziac sie cuda), wiec w tej materii nie pomoge:(

2. masz w pececie dwie karty sieciowe ethernet lub jedna ethernet i jedna wlan.
jedna karta ethernet wchodzi Ci siedz zewnetrzna (kabel od modemu). nazwijmy ja eth0.
druga karte ethernet laczysz kablem X (skrosowanym) z Powerbookiem lub laczysz sie karta wlan z airportem Powerbook'a. nazwijmy ja eth1.
i teraz najlepiejby bylo gdybys postawil na pececie jakiegos linux'a i na nim zrobil dalej.
chodz pewnie windows tez sie da - w windows tego nie robilem nigdy.

napisze Ci tak jak to sie robi w linuxie.
- instalujesz linuxa
- ustawiasz w pliku /etc/network /interfaces tak

iface eth0 inet dhcp (wydaje mi sie ze pewnie masz adres przydzielany automatycznie chodz nie wiem. sprawdz i ew. zmien na wlasne ustawienia).
up iptables -t nat -A POSTROUTING -o $IFACE -j MASQUERADE

iface eth1 inet static
address 192.168.0.1
netmask 255.255.255.0

- w pliku /etc/sysctl.conf dodajesz net.ipv4.ip_forward = 1
- na koniec odpalasz /etc/init.d/networking restart

W powerbook'u ustawiasz recznie adres ip na:
address 192.168.0.2
netmask 255.255.255.0
gateway 192.168.0.1
dns 208.67.222.222
dns 208.67.220.220

i juz powinno smigac. ew. mozesz wywalczyc 'prawdziwy' adres IP od ISP i miec prawdziwy internet.

opcja 1. to kupinie takiego 'routerka domowego' co ma router+switch+ap+nat.
to gniazda WAN wpinasz kabel od modemu, do gniazda LAN kable bez przeplotu do komputerow. konfigurujesz przez przegladarke wg intrukcji.
  • 0

#20 RaveMan

RaveMan
  • 43 postów
  • SkądSin City

Napisano 05 listopada 2007 - 17:32

Jeśli w PC'cie masz WinXP Pro to wystarczy że w ustawieniach połączenia zaklikasz sobie "Udostępniaj to połączenie sieciowe innym komputerom", a druga karta sieciowa sama skonfiguruje Ci sie tak, żeby Makówka sama Ci się skonfigurowała (przez DHCP). Pamiętaj też o tym, żeby podłączyć Makówkę z PieCem kablem typu cross.
  • 0

#21 Krzysztof910-K1

Krzysztof910-K1
  • 62 postów

Napisano 05 listopada 2007 - 18:21

Tak tak kabel cross to wiedziałem :D właśnie sobie taki zamówiłem A takie mam jeszcze pytanie bo nie będę zakładać specjalnie nowego tematu . Mam problem ze znalezieniem opcji pełnego formatowania tak to robiłem tylko wymazywanie a formata nie wiem jak zrobić (chodzi o system MAC OS 9)
  • 0

#22 krzyfar

krzyfar

    The Hunter

  • 5 642 postów

Napisano 05 listopada 2007 - 22:43

Mam problem ze znalezieniem opcji pełnego formatowania tak to robiłem tylko wymazywanie a formata nie wiem jak zrobić (chodzi o system MAC OS 9)


Drive Setup w teczce Utilities na dysku systemowym. Za pomocą tego narzędzia zrobisz wszystko. Zalecam jednak odrobinę ostrożności.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych