Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

iPhone 3gs - brak sieci


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Xelir

Xelir
  • 36 postów

Napisano 01 kwietnia 2013 - 19:32

Witam. Mam okazję kupić iPhone 3Gs'a. Został przywieziony z Anglii, po włożeniu karty sim jest 'brak sieci'. Czy to jest jakieś uszkodzenie, czy poprostu simlock? Soft to 5.0.1. Jeśli to simlock, to da się go jakoś łatwo obejść? Czy opłaca się w to pakować? Dzięki !
  • 0

#2 Amex

Amex
  • 1 653 postów
  • Płeć:

Napisano 01 kwietnia 2013 - 19:36

Tel ma SIMlocka.
  • 0

#3 Xelir

Xelir
  • 36 postów

Napisano 01 kwietnia 2013 - 19:39

Może ktoś jeszcze sie wypowie, żebym sie nie wpakował w jakieś kolejne wydatki. A da radę go jakoś łatwo ściągnąć?
  • 0

#4 Amex

Amex
  • 1 653 postów
  • Płeć:

Napisano 01 kwietnia 2013 - 19:45

To zależy: 1.jaki jest Modem Firmware? 2.data produkcji.
  • 0

#5 Paf

Paf
  • 8 045 postów
  • SkądLublin/Biała Podlaska

Napisano 01 kwietnia 2013 - 19:48

http://myapple.pl/ip...ominiecia_.html i tyle w temacie , nie rozumiem po co amex robisz śmietnik skoro tematów o simlokcu jest już wystarczająco dużo.
  • 0

#6 Xelir

Xelir
  • 36 postów

Napisano 01 kwietnia 2013 - 19:50

Ok zapytam o modem firmware i date produkcji. A to może być coś z HW, np. z antenką?
  • 0

#7 lutek34

lutek34
  • 9 postów

Napisano 05 czerwca 2013 - 19:09

Panowie nie chcę zakładać nowego tematu więc podepnę się tutaj. iP 3GS moję córki który posiada od roku dziś nagle przestał widzieć sieci komórkowe. Niecały rok temu zmieniałem BB z 6.15.00 na 05.13.04, wgrałem iO 5.1.1, przeprowadziłem całą procedure JB z tym że nie pamiętam dokładnie jakich programów użyłem, ale telefon działał normalnie aż do dziś. Wszystko inne w telefonie działa normalnie oprócz tego że non stop mam na przemian brak sieci-szukam. Zmieniłem kartę sim na inna, restartowałem go, zrobiłem upgrade w Cydia ulltrasnow do 1.2.8 i nadal nic. Bardzo proszę może ktoś mi podpowie co zrobić żeby telefon ponownie zaczął widzieć sieć komórkową.
  • 0

#8 lutek34

lutek34
  • 9 postów

Napisano 05 czerwca 2013 - 22:48

Panowie naprawdę żaden z Was nie spotkał się z tym problemem? Próbowałem wyzerować ustawienia, odinstalowałem ultrasnOw i ponownie zainstalowałem, próbowałem zainstalować iOS 6.0.1 ale rednsOw zatrzymał się na Waiting for device i nic się nie wgrało na telefon. Może ktoś z Was ma jakieś pomysły.
  • 0

#9 lutek34

lutek34
  • 9 postów

Napisano 09 czerwca 2013 - 11:08

No nic panowie bez waszej pomocy metodą prób i błędów, po restore iOS 5.1.1, zmianie BB, doszedłem że muszę go rozebrać i się okazało że połączenie anteny wyskoczyło z zatrzasku. Ponowne zatrzaśniecie rozwiązało problem i telefon zaczął widzieć wszystkie sieci. Nawiasem mówiąc to ten zatrzask bardzo słabo trzyma i może przy każdym mocniejszym położeniu telefonu o stół wyskoczyć.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych