Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

iPhone 5 i Apple TV 3 -obraz klatkuje...


  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 KasperJunglist

KasperJunglist
  • 9 postów
  • SkądLondon

Napisano 13 października 2012 - 16:50

Cześć, Wczoraj zakupionej Apple TV 3 z nadzieja ze będę mógł ulubione filmy z iPhone na dużym ekranie telewizora (Sony bravia hx900) Niestety bo włączeniu filmu na Gplayerze -obraz nawet jest ok (plik mkv) Ale niestety nie da się tego oglądać ponieważ strasznie klatkuje, Mam router netgear Wiecie jaka może być przyczyna takiej sytuacji przy przesyłania filmu?? Pozdrawiam
  • 0

#2 effe

effe
  • 4 052 postów
  • SkądSzczecin

Napisano 13 października 2012 - 17:11

Możliwe, że szybkość łącza?
  • 0

#3 KasperJunglist

KasperJunglist
  • 9 postów
  • SkądLondon

Napisano 13 października 2012 - 18:21

Mam siec ok 4mb, Czy to za mało do streamingu?
  • 0

#4 seeadv

seeadv
  • 632 postów

Napisano 13 października 2012 - 18:38

Chodzi o rodzaj wifi, a nie o zewnętrzne łącze bo przecież streaming do apple tv idzie po lokalu. Jak masz kiepski router, do tego tylko wifi g i obciążony dużą ilością urządzeń to po prostu router nie wyrabia.
  • 0

#5 iAndrzej

iAndrzej
  • 929 postów
  • SkądWarszawa, PL

Napisano 13 października 2012 - 18:42

Podłącz router z ATV3 bezpośrednio z kablem. Popatrz co się w tedy będzie działo.
  • 0

#6 iron.gery

iron.gery
  • 4 436 postów
  • SkądBiała Podlaska | Los Angeles

Napisano 13 października 2012 - 19:33

I temat można by poprawić bo oczy aż bolą.
  • 0

#7 KasperJunglist

KasperJunglist
  • 9 postów
  • SkądLondon

Napisano 14 października 2012 - 09:56

Apple TV podłączony jest kablem do routera, A do sieci podłączone są jeszcze dwa inne komputer, Dziwne jest gdy włącze Real racing 2 -demo się tnie, Ale sama gra już nie- jest ładnie i płynnie Moj router to netgear DG834G Pozdrawiam
  • 0

#8 LewyM1

LewyM1
  • 249 postów
  • SkądSierpc

Napisano 14 października 2012 - 16:58

A antenę dobrze ustawiłeś?
  • 0

#9 Homer

Homer
  • 9 966 postów
  • SkądGdańsk

Napisano 14 października 2012 - 21:34

Moim zdaniem ten plik MKV to problem. Wgraj film w mp4 i odtwórz z wbudowanego playera.
  • 0

#10 KasperJunglist

KasperJunglist
  • 9 postów
  • SkądLondon

Napisano 15 października 2012 - 23:16

A antenę dobrze ustawiłeś?


Co to znaczy??

---------- Wpis dodano o 23:16 ---------- Poprzedni wpis dodano o 23:11 ----------

Moim zdaniem ten plik MKV to problem. Wgraj film w mp4 i odtwórz z wbudowanego playera.


Właśnie tu nasuwa mi się następne pytanie,
A mianowicie -jeżeli odpale gplayera na iPhone i klikne na ikonke
AirPlay tylko na TV słyszę głos a nie widzę obrazu-tylko główne menu atv
Może to wina playera?
A gdy włącze mirroring na telefonie i pózniej odpale film z pozycji
iPhone -film się włącza ale niestety nie wyświetla płynnie::
Może znacie jakiś dobry playera iPhone do filmów??
Pozdrawiam
  • 0

#11 GAMA007

GAMA007
  • 1 026 postów
  • SkądBochum

Napisano 16 października 2012 - 11:12

Witam,

@KasperJunglist,

jak wygląda sprawa:

-oglądanie filmu nagranego poprzez iPhone5 na atv3?
-czy inne filmy w formacie avi, mp4 o mniejszym BR i rozdzielczości odgrywane są poprawnie?

-Masz możliwość użycia innej aplikacji np. AV Player HD
-Masz możliwość podłączenia innego routera i sprawdzenia ?
-Masz możliwość sprawdzenia swej sieci poprzez inny iPhone np. 4S lub iPad2, iPad3 ?

Pozdrawiam

GAMA007
  • 0

#12 KasperJunglist

KasperJunglist
  • 9 postów
  • SkądLondon

Napisano 17 października 2012 - 05:58

Czesc ,
Film nagrany na iphona I sklonowany do TV dziala płynnie ,
Chciałem sprawdzić jak sprawa wyglada z mp4 z pozycji iTunes ,więc na. Kompie
Walczyłem kolekcje domowa dodalem do biblioteki film ,
Ale niestety na atv go nie widać....
Oczywiście na atv i kompie zalogowanu jako ten sam
Użytkownik uzywajacy tej samej sieci...
Zona ma 4s więc spróbuje dziś włączyć film z jej telefonu,
A takze sprawdze atv u kolegi..
Tak pomyślałem ze może mam złe ustawione parametry video
W atv-może atv nie wyrabia-jak powinien ustawić??
Moj telewizor to full hd Sony bravia hx903
Pozdrawiam

---------- Wpis dodano o 05:58 ---------- Poprzedni wpis dodano o 05:52 ----------

Odnośnie playerow w ang. AppStore nie ma av playera hd:/
  • 0

#13 KasperJunglist

KasperJunglist
  • 9 postów
  • SkądLondon

Napisano 18 października 2012 - 05:51

Maly update do mojego postu, A mianowicie: Wczoraj wrzucilem kilka filmów do iTunes , Następnie kliknalem AirPlay w zakładce video i odziwo Ukazał mi się ładny płynny obraz,niestety tylko mp4 Czyli przyczyna jest tu opcja klonowania,i wyświetla tego samego obrazu na dwóch urządzeniach, Mam kilka pytań : 1.czy jest możliwość wmuxowania napisów do pliku mp4? 2. Czy znacie jakiś odtwarzacz z działająca funkcja AirPlay? Pozdrawiam
  • 0

#14 GAMA007

GAMA007
  • 1 026 postów
  • SkądBochum

Napisano 18 października 2012 - 20:04

Witam,

@KasperJunglist,

sprawdz czy w swoim Appstore znajdziesz:

-TT Player
-AcePlayer

Co do pytania nr.2:

-Jest pare odtwarzaczy, pytanie tylko, czy sa one dostepne w twym appstore:)

Pytanie nr.1
-TT Player czyta napisy SRT

Pozdrawiam

GAMA007
  • 0

#15 Homer

Homer
  • 9 966 postów
  • SkądGdańsk

Napisano 18 października 2012 - 21:38

Ja bym sie dodatkowo rozejrzal za oprogramowaniem do konwersji jeśli powyższe rady zawiodą. Taka ostatnia deska ratunku, skoro mp4 odtwarza płynnie ;) Sam używam Total Video Player i spełnia swoje zadanie.
  • 0

#16 KasperJunglist

KasperJunglist
  • 9 postów
  • SkądLondon

Napisano 18 października 2012 - 23:38

Dzieki panowie,
Czyli napisy w ttplayerze beda widoczne tylko przy pliku mp4 czy dowel my formacie??
Chyba ip5 dobrze radzi sobie z plikami mp4 ,reszta u mnie klatkuje

---------- Wpis dodano o 23:38 ---------- Poprzedni wpis dodano o 23:02 ----------

Zainstaliwalem ttplayera ,sciagnalem napisy z rozszerzeniem srt
Walczyłem na iphonie i wszystko smiga,
Aż miło - po czym wlaczylem klonowanie:
Obraz przeniósł się na TV ,na iphonie zgasl (zotaly tylko przyciski opcji oraz napisy)
Których nie ma na TV....
Sam już nie wiem o co chodzi,może trzeba coś włączyć??
Nastąpiło klonowanie lecz bez napisów:/
Wiecie jak temu zaradzić??
Pozdrawiam
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych