Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Dziwne znaki po kliknieciu ALT na klawiaturze


  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 olgaolga

olgaolga
  • 20 postów

Napisano 10 sierpnia 2012 - 15:54

Witam,

Do Maca mam podlaczona klawiature Logitech Dinovo Edge (QWERTY) przez bluetooth (nadajnik).
W konfiguracji klawiatury mam wlaczony jezyk POLSKI PRO.

Pomimo tego po wcisnieciu prawego klawisza ALT GR (samego, bez innych klawiszy) wyskakuje cos takiego:
gh'
oraz kursor przenosi sie lijke wyzej i zostawia litere 'a'

jak przytrzymam dluzej prawy ALT GR robi wiecej 'aaaaaa'

Lewy ALT na wcisniecie samego klawisza robi szereg dziwnych znakow:
ą∂ń∆ś«

przy dluzszym przytrzymaniu:
ą∂ń∆ś«««««««««««««««««««««««««««««««««

czasami dziala na zasadzie klawisza Tab i przenosi do nastepnego okna
nie ma na to reguly

CZASAMI klawisze dziaja normalnie - tak jak powinien dzialas alt i przy wisnieciu z literami a c l z e o itp - robia polskie znaki. Ale na to takze nie ma reguly - kiedy.
Czasami po wcisnieciu klawisza 'Fn' to sie naprawia, a czasami nie.

Czy ktos mial podobny przypadek i wie jak temu zaniechac?

Pozdrawiam

EDIT
teraz np lewy ALT robi takie znaki
ū۬…ū¬ß…ū∂Ůß
jest wcisniety sam

EDIT2
jeszcze jedna zaleznosc wykrylam
po wcisnieciu pierwszego z prawej klawisza od lewego SHIFT sa znaki:
§£

Natomiast po wcisnieciu klawisza pierwszego z lewej od 1 sa znaki:
`~

A to w klawiaturze powinno byc na odwrot!
jak przywrocic macowski uklad klawiatury?
  • 0

#2 madmax332

madmax332
  • 7 170 postów

Napisano 10 sierpnia 2012 - 19:15

Jakie Masz ustawienia w Preferencjach Systemowych ? Konkretnie w zakładce Format.
  • 0

#3 olgaolga

olgaolga
  • 20 postów

Napisano 10 sierpnia 2012 - 21:10

w zalaczniku wysylam screena Preferencje Systemowe - Osobiste - Narodowe - Formaty o to chodzilo? Czy jest jakis sposob na to zeby zresetowac ustawienia podlaczonych urzadzen? Zresetowac klawiature. Pamietam, ze po podlaczeniu jej do maca wyskoczyl takie powiadomienie o tym i zeby urzadzenie dzialalo sprawnie musialam nacisnac klawisz pierwszy z lewej od prawego shifta. Nacisnelam. I cos mu sie pozmienialo... Klawiature z wejscia USB normalnie czyta
  • 0

#4 olgaolga

olgaolga
  • 20 postów

Napisano 12 sierpnia 2012 - 20:24

Czy ma ktos jakiekolwiek pomysly? Jest to na tyle uciazliwe, ze przy pracy w Photoshopie nawet nie moge uzyc kombinacji command + alt + z zeby cofnac. Prosze o pomoc!
  • 0

#5 DanielF

DanielF
  • 3 408 postów
  • SkądSiedlce

Napisano 12 sierpnia 2012 - 20:44

wina dołączonego softu, klawiatury
Dinovo edge mac edition problem - Page 3 - Logitech Forums
  • 0

#6 olgaolga

olgaolga
  • 20 postów

Napisano 13 sierpnia 2012 - 19:11

Ale moja klawiatura to nie jest MAC edition.

To jest ta:
http://www.logitech....rds/diNovo-edge

I wczesniej (2 tygodnie temu) mialam identyczny model i dzialal z mackiem poprawnie.
Oddalam bratu, kupilam taka sama i ALT wariuje.

Wydaje mi sie, ze MAC nie rozpoznal jej dobrze.
Jak mozna zresetowac ustawienia urzadzen zewnetrznych i podlaczyc ja jeszcze raz zeby jeszcze raz mogl ja odczytac?

Pozdrawiam

---------- Wpis dodano o 20:11 ---------- Poprzedni wpis dodano o 19:44 ----------

Ok, tutaj jeszcze szybki zrzut z profilu systemu
Jak widac komputer odczytuje ta klawiature PODWOJNIE

Raz jako:
ID produktu: 0xc713
ID lokacji: 0x2b220000

Drugi raz jako:
ID produktu: 0xc714
ID lokacji: 0x2b230000

Jak ktos wpadnie na rozwiazanie tego problemu - stawiam krate piwa!

Olga

http://desmond.image...png&res=landing
  • 0

#7 olgaolga

olgaolga
  • 20 postów

Napisano 23 sierpnia 2012 - 19:34

nadal nikt nie wie jak to zwalczyc?
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych