Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Problem z Kernel Panic.


  • Zaloguj się, aby dodać odpowiedź
11 odpowiedzi w tym temacie

#1 Remik

Remik
  • 749 postów
  • SkądDortmund/Germany

Napisano 22 września 2011 - 20:56

Witam. Mam niemały problem od wczorajszego wieczora. zaczęło się od trzech totalnych zwiech systemu. Później 2x kernel panic. Dzisiaj wszystko działało dobrze i nagle kernel panic. Sprawdzałem wszystko hardware test i zrobiłem extended test. Nic nie znalazł. Dziwne. Zaczęło się wczoraj a przedwczoraj włożyłem 2 kości 4GB RAM (CSX PC 8500) Teraz mam 12 GB łącznie z oryginalna systemowa. Przełożyłem nawet miejscami. Nie wiem co to może być. Nie znam się na Kernel Panic a martwi mnie to. Podejrzewam, że może być to ten nowy RAM. Wszystkie kości są tej samej formy i kupowane w tym samym sklepie. Wiadomo, że błędy się zdarzają wiec liczę się z tym, ze mogą być walnięte. Problem tylko, ze nie wiem czy to RAM. Wrzucę raport, wiec jeśli się ktoś na tym zna to proszę o informacje. Z góry dziękuję. Przez wszystkie lata pracy na maku miałem łącznie 2 kernel panic a teraz w ciągu 2 dni już 3. Interval Since Last Panic Report: 15853 sec Panics Since Last Report: 1 Anonymous UUID: 253D43DB-4A30-4B66-AA1D-3D44629AB016 Thu Sep 22 21:03:10 2011 panic(cpu 1 caller 0xffffff80002c268d): Kernel trap at 0xffffff80002b5c48, type 14=page fault, registers: CR0: 0x000000008001003b, CR2: 0x000000000000033f, CR3: 0x0000000000100000, CR4: 0x0000000000000660 RAX: 0xffffffffffffffff, RBX: 0xffffff8030503708, RCX: 0x00000000ffffffff, RDX: 0xffffff8030503708 RSP: 0xffffff8161d53e40, RBP: 0xffffff8161d53e70, RSI: 0x0000000000000004, RDI: 0xffffff8030503708 R8: 0x0000000000000001, R9: 0x7fffffffffffffff, R10: 0x0000000000000000, R11: 0xffffff80002d8240 R12: 0xffffff8030503708, R13: 0xffffff803057ec30, R14: 0x00001364b8ee25f1, R15: 0x0000000000000000 RFL: 0x0000000000010286, RIP: 0xffffff80002b5c48, CS: 0x0000000000000008, SS: 0x0000000000000010 CR2: 0x000000000000033f, Error code: 0x0000000000000000, Faulting CPU: 0x1 Backtrace (CPU 1), Frame : Return Address 0xffffff8161d53b00 : 0xffffff8000220702 0xffffff8161d53b80 : 0xffffff80002c268d 0xffffff8161d53d20 : 0xffffff80002d7a3d 0xffffff8161d53d40 : 0xffffff80002b5c48 0xffffff8161d53e70 : 0xffffff80002b3415 0xffffff8161d53e90 : 0xffffff80002149bf 0xffffff8161d53ee0 : 0xffffff8000223162 0xffffff8161d53f00 : 0xffffff8000228d4d 0xffffff8161d53f70 : 0xffffff800023dafc 0xffffff8161d53fb0 : 0xffffff8000820057 BSD process name corresponding to current thread: kernel_task Mac OS version: 11B26 Kernel version: Darwin Kernel Version 11.1.0: Tue Jul 26 16:07:11 PDT 2011; root:xnu-1699.22.81~1/ RELEASE_X86_64 Kernel UUID: D52AAB80-B2BC-3C6E-BBEA-78BD28064998 System model name: iMac11,1 (Mac-F2268DAE) System uptime in nanoseconds: 21323320309265 last loaded kext at 16782054417469: com.apple.iokit.IOAVBFamily 1.0.0d22 (addr 0xffffff7f807cf000, size 36864) last unloaded kext at 16849767938948: com.apple.iokit.IOAVBFamily 1.0.0d22 (addr 0xffffff7f807cf000, size 36864) loaded kexts: com.taoeffect.ispy.kext 2.0.1 com.rogueamoeba.hermes 4.1.0 org.virtualbox.kext.VBoxNetAdp4.0.12 org.virtualbox.kext.VBoxNetFlt 4.0.12 org.virtualbox.kext.VBoxUSB 4.0.12 org.virtualbox.kext.VBoxDrv 4.0.12 com.delantis.kext.tcpblocknke 2.2.4 com.Cycling74.driver.Soundflower 1.5.3 at.obdev.nke.LittleSnitch 2.4.2 com.apple.filesystems.udf 2.2 com.apple.driver.AppleHWSensor 1.9.4d0 com.apple.driver.AppleBluetoothMultitouch 66.3 com.apple.filesystems.autofs 3.0 com.apple.driver.AGPM 100.12.40 com.apple.driver.AppleMikeyHIDDriver 122 com.apple.driver.AppleUpstreamUserClient 3.5.9 com.apple.driver.AppleMCCSControl 1.0.24 com.apple.driver.AppleHDA 2.1.1f12 com.apple.kext.ATIFramebuffer 7.0.4 com.apple.driver.AppleMikeyDriver 2.1.1f12 com.apple.driver.AudioAUUC 1.59 com.apple.ATIRadeonX2000 7.0.4 com.apple.iokit.IOUserEthernet 1.0.0d1 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AudioIPCDriver 1.2.0 com.apple.driver.AirPort.Atheros40 500.55.5 com.apple.driver.ACPI_SMC_PlatformPlugin 4.7.0b2 com.apple.driver.AppleLPC 1.5.1 com.apple.driver.AppleBacklight 170.1.9 com.apple.driver.AppleUSBCardReader 3.0.0 com.apple.driver.AppleIRController 309 com.apple.iokit.SCSITaskUserClient 3.0.0 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1 com.apple.BootCache 32 com.apple.iokit.IOAHCIBlockStorage 2.0.0 com.apple.driver.AppleFWOHCI 4.8.6 com.apple.driver.AppleUSBHub 4.4.0 com.apple.iokit.AppleBCM5701Ethernet 3.0.6b9 com.apple.driver.AppleEFINVRAM 1.5.0 com.apple.driver.AppleAHCIPort 2.1.8 com.apple.driver.AppleUSBEHCI 4.4.0 com.apple.driver.AppleACPIButtons 1.4 com.apple.driver.AppleRTC 1.4 com.apple.driver.AppleHPET 1.6 com.apple.driver.AppleSMBIOS 1.7 com.apple.driver.AppleACPIEC 1.4 com.apple.driver.AppleAPIC 1.5 com.apple.driver.AppleIntelCPUPowerManagementClient 166.0.0 com.apple.nke.applicationfirewall 3.0.30 com.apple.security.quarantine 1 com.apple.driver.AppleIntelCPUPowerManagement 166.0.0 com.apple.driver.AppleBluetoothHIDKeyboard 152.3 com.apple.driver.AppleHIDKeyboard 152.3 com.apple.driver.AppleMultitouchDriver 220.62 com.apple.driver.IOBluetoothHIDDriver2.5f17 com.apple.kext.triggers 1.0 com.apple.iokit.IOBluetoothSerialManager 2.5f17 com.apple.iokit.IOSerialFamily 10.0.5 com.apple.driver.DspFuncLib 2.1.1f12 com.apple.driver.AppleSMBusController 1.0.10d0 com.apple.kext.ATI4800Controller 7.0.4 com.apple.kext.ATISupport 7.0.4 com.apple.iokit.IOSurface 80.0 com.apple.iokit.IOFireWireIP 2.2.3 com.apple.iokit.IOAudioFamily 1.8.3fc11 com.apple.kext.OSvKernDSPLib 1.3 com.apple.driver.AppleHDAController 2.1.1f12 com.apple.iokit.IOHDAFamily 2.1.1f12 com.apple.iokit.IO80211Family 400.40 com.apple.driver.AppleSMC 3.1.1d2 com.apple.driver.IOPlatformPluginFamily 4.7.0b2 com.apple.driver.AppleSMBusPCI 1.0.10d0 com.apple.driver.AppleBacklightExpert 1.0.3 com.apple.iokit.IONDRVSupport 2.3 com.apple.iokit.IOGraphicsFamily 2.3 com.apple.driver.BroadcomUSBBluetoothHCIController 2.5f17 com.apple.driver.AppleUSBBluetoothHCIController 2.5f17 com.apple.iokit.IOBluetoothFamily 2.5f17 com.apple.iokit.IOSCSIBlockCommandsDevice 3.0.0 com.apple.iokit.IOUSBMassStorageClass 3.0.0 com.apple.iokit.IOUSBHIDDriver 4.4.0 com.apple.driver.AppleUSBMergeNub 4.4.0 com.apple.driver.AppleUSBComposite 3.9.0 com.apple.iokit.IOSCSIMultimediaCommandsDevice 3.0.0 com.apple.iokit.IOBDStorageFamily 1.6 com.apple.iokit.IODVDStorageFamily 1.6 com.apple.iokit.IOCDStorageFamily 1.7 com.apple.driver.XsanFilter 403 com.apple.iokit.IOAHCISerialATAPI2.0.0 com.apple.iokit.IOSCSIArchitectureModelFamily 3.0.0 com.apple.iokit.IOFireWireFamily 4.4.3 com.apple.iokit.IOUSBUserClient 4.4.0 com.apple.iokit.IOEthernetAVBController 1.0.0d5 com.apple.iokit.IONetworkingFamily 2.0 com.apple.iokit.IOAHCIFamily 2.0.6 com.apple.iokit.IOUSBFamily 4.4.0 com.apple.driver.AppleEFIRuntime 1.5.0 com.apple.iokit.IOHIDFamily 1.7.0 com.apple.iokit.IOSMBusFamily1.1 com.apple.security.sandbox 165 com.apple.kext.AppleMatch 1.0.0d1 com.apple.security.TMSafetyNet 7 com.apple.driver.DiskImages 330.1 com.apple.iokit.IOStorageFamily 1.7 com.apple.driver.AppleKeyStore 28.18 com.apple.driver.AppleACPIPlatform 1.4 com.apple.iokit.IOPCIFamily 2.6.5 com.apple.iokit.IOACPIFamily 1.4 Model: iMac11,1, BootROM IM111.0034.B02, 4 processors, Intel Core i5, 2.66 GHz, 12 GB, SMC 1.54f36 Graphics: ATI Radeon HD 4850, ATI Radeon HD 4850, PCIe, 512 MB Memory Module: BANK 0/DIMM0, 2 GB, DDR3, 1067 MHz, 0x855D, 0x202020202020202020202020202020202020 Memory Module: BANK 1/DIMM0, 2 GB, DDR3, 1067 MHz, 0x855D, 0x202020202020202020202020202020202020 Memory Module: BANK 0/DIMM1, 4 GB, DDR3, 1067 MHz, 0x855D, 0x000000000000000000000000000000000000 Memory Module: BANK 1/DIMM1, 4 GB, DDR3, 1067 MHz, 0x855D, 0x000000000000000000000000000000000000 AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280: 4.0.55.4-P2P Bluetooth: Version 2.5.0f17, 2 service, 19 devices, 1 incoming serial ports Network Service: Ethernet, Ethernet, en0 Serial ATA Device: ST31000528ASQ, 1 TB Serial ATA Device: HL-DT-ST DVDRW GA11N USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfa100000 / 2 USB Device: Nova-T Stick, 0x2040 (Hauppauge Computer Works, Inc.), 0x7060, 0xfa140000 / 5 USB Device: Internal Memory Card Reader, apple_vendor_id, 0x8403, 0xfa120000 / 4 USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 3 USB Device: Bluetooth USB Host Controller, apple_vendor_id, 0x8215, 0xfa111000 / 7 USB Device: hub_device, 0x0424 (SMSC), 0x2514, 0xfd100000 / 2 USB Device: Built-in iSight, apple_vendor_id, 0x8502, 0xfd110000 / 4 USB Device: IR Receiver, apple_vendor_id, 0x8242, 0xfd120000 / 3
  • 0

#2 lewandowsky

lewandowsky
  • 492 postów
  • SkądWarszawa, PL

Napisano 22 września 2011 - 21:00

wyjmij stary ram zostaw tylko ten nowy i zrób memtest (google)
  • 0

#3 madmax332

madmax332
  • 7 176 postów

Napisano 22 września 2011 - 21:02

Zapuść softa do testu RAM: MemTest for Mac OS X Tests your RAM i/lub Kelley Computing - Rember i może coś się wyjaśni.
  • 0

#4 Remik

Remik
  • 749 postów
  • SkądDortmund/Germany

Napisano 22 września 2011 - 21:03

Dzięki. Zaraz się za to wezmę. Rozumiem, ze z samego raportu mało wynika?
  • 0

#5 rybak-17

rybak-17
  • 6 465 postów
  • SkądMińsk Mazowiecki

Napisano 22 września 2011 - 21:12

Zrób na starym i nowym ramie ;)
Komputery Mac z procesorami firmy Intel: używanie programu Test sprzętu Apple
  • 0

#6 seb235

seb235
  • 7 603 postów

Napisano 22 września 2011 - 21:15

Gdzieś już był temat o tych pamięciach że ktoś je kupił jako te dedykowane "pewniaki" i nie działały, następnie kupił kingstona i wszystko działało bez żadnego ale.
  • 0

#7 madmax332

madmax332
  • 7 176 postów

Napisano 22 września 2011 - 21:17

@rybak-17 dobrze mówi - najpierw tylko na "starym", a potem tylko na "nowym", natomiast AHT sobie daruj.
  • 0

#8 Remik

Remik
  • 749 postów
  • SkądDortmund/Germany

Napisano 22 września 2011 - 21:59

Cos czuje ze to to. Podczas wpisu zrobilem jak mi poradziliscie, ale na obydu. Nowych + stare i juz wyskoczyly bledy. Teraz wrzucilem tylko stare i robie test (jeszcze nie skonczyl) pozniej wyjme i tylko na nowych. Odezwe sie jak juz wszysko skoncze. Rember mialem juz wczesniej, ale o nim zapomnialem. Sorry, ale chwilowo bedzie bez polskich liter bo mam niemiecka klawiature a chce wiedziec co nie dziala.

---------- Wpis dodano o 20:59 ---------- Poprzedni wpis dodano o 20:21 ----------

Niestety raport wygląda nieciekawie. Dzięki wszystkim za bardzo szybka pomoc. No cóż, czeka mnie wymiana.


Memtest version 4.22 (64-bit)
Copyright © 2004 Charles Cazabon
Copyright © 2004-2008 Tony Scaminaci (Macintosh port)
Licensed under the GNU General Public License version 2 only

Mac OS X 10.7.1 (11B26) running in multiuser mode
Memory Page Size: 4096
System has 4 Intel core(s) with SSE
Requested memory: 5930MB (6218117120 bytes)
Available memory: 5930MB (6218117120 bytes)
Allocated memory: 5930MB (6218117120 bytes) at local address 0x0000000101000000
Attempting memory lock... locked successfully
Partitioning memory into 2 comparison buffers...
Buffer A: 2965MB (3109058560 bytes) starts at local address 0x0000000101000000
Buffer B: 2965MB (3109058560 bytes) starts at local address 0x00000001ba507800

Running 1 test sequence... (CTRL-C to quit)

Test sequence 1 of 1:

Running tests on full 5930MB region...
Stuck Address : setting 1 of 16 ok
Linear PRN : setting 1 of 16 ok
Running comparison tests using 2965MB buffers...
Random Value : \ ok
Compare XOR :  

FAILURE! Data mismatch at local BUFA address 0x0000000192e3f080, BUFB address 0x000000024c346880
BUFA Data: 0xd028cd0ed28ed796, BUFB Data: 0xd028cd0fd28ed796
  • 0

#9 lewandowsky

lewandowsky
  • 492 postów
  • SkądWarszawa, PL

Napisano 22 września 2011 - 23:15

zrób osobno na każdej kości to się dowiemy która jest zła, bo może tylko jedna jest zła?
  • 0

#10 Remik

Remik
  • 749 postów
  • SkądDortmund/Germany

Napisano 23 września 2011 - 01:11

Obydwie są walnięte.
  • 0

#11 Remik

Remik
  • 749 postów
  • SkądDortmund/Germany

Napisano 23 września 2011 - 09:18

Jeszcze raz dziękuje wszystkim za szybką pomoc. Tak rzadko wymieniam RAM, że zapomniałem o tym, że miałem na dysku Rember. W każdym razie jak już napisałem wyżej, obydwie kości mają defekt. Pierwsza od razu sypie błędami a druga dopiero pod koniec testu. Na razie włożona jest stara i wszystko OK jak dawniej.
  • 0

#12 Remik

Remik
  • 749 postów
  • SkądDortmund/Germany

Napisano 28 września 2011 - 21:03

Nowa pamięć dotarła. 2 x test pod terminalem i 2 x Remeber’em. Na razie „All tests passed!“ Odpukać.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych