Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

Nie mogę się zalogować do Liona


  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Mikato

Mikato
  • 160 postów

Napisano 28 sierpnia 2011 - 17:27

Witam, właśnie rozwaliłem sobie system 10.7.1 to znaczy nie mogę się zalogować do żadnego konta czyli do mojego i do roota, na google znalazlem rozwiązanie z resetowaniem ACL i hasła, ale nie pomogło bo nie mogę się zalogować ponieważ kiedy się próbuję zalogować to pojawia się za szary ekran i ponownie wskakuje ekran logowania tak jak by coś blokowało konta. Pomocy.
  • 0

#2 kuniu

kuniu
  • 62 postów
  • SkądElblag

Napisano 29 sierpnia 2011 - 10:55

root i haslo to bodajze 8 pierwszych znakow serialu lub 6 :) sprawdz... oczywiscie przez terminal

---------- Wpis dodano o 11:55 ---------- Poprzedni wpis dodano o 11:53 ----------

sprawdz tez to latwiej Reset a Mac OS X 10.7 Lion Password
  • 0

#3 Mikato

Mikato
  • 160 postów

Napisano 29 sierpnia 2011 - 22:30

No tak, tylko że hasło i i login wpisuję poprawnie natomiast lion próbuje się zalogować, ale po chwili wraca do okna logowania.
  • 0

#4 kuniu

kuniu
  • 62 postów
  • SkądElblag

Napisano 30 sierpnia 2011 - 15:13

wejdz do partycji recovery lub instalacyjnego z pendriva i napraw uprawnienia na dysku
  • 0

#5 macieks72

macieks72

  • 9 873 postów

Napisano 30 sierpnia 2011 - 16:13

A uprawnienia się popsuły same z siebie? Kurka, to chyba jakiś nowy OS X z nowym systemem plików? Jaka to wersja? Ooo momento, przecież to Lion. Daruj sobie naprawę uprawnień, one same się nie psują jeśli ich nie popsujesz, a na 100% ich nie popsułeś.
  • 0

#6 Mikato

Mikato
  • 160 postów

Napisano 30 sierpnia 2011 - 21:56

Uprawnienia i system plików zostały naprawione więc to nie to. Inne pomysły?
  • 0

#7 bbobrowski

bbobrowski
  • 21 postów

Napisano 13 kwietnia 2012 - 20:00

Mam to samo :/ Poradziłeś sobie jakoś z problemem?
  • 0

#8 Mikato

Mikato
  • 160 postów

Napisano 13 kwietnia 2012 - 20:15

Tak, zainstalowalem sobie nowego liona pare miechow temu i jak dotad chodzi jak ta lala 10.7.3.
  • 0

#9 bbobrowski

bbobrowski
  • 21 postów

Napisano 14 kwietnia 2012 - 14:43

Na szczęście jedna z prób zakończyła się u mnie pomyślnie. Jakby ktoś jeszcze miał taki problem to polecam zrobić tak:

1. Zalogować się jako root
2. Utworzyć innego użytkownika np "tmp"
3. Zamienić nazwy swojego użytkownika i "tmp"
4. Naprawić uprawnienia dla nowo utworzonego użytkownika (ale starego katalogu użytkownika) zgodnie z tą instrukcją
OS X: zmienianie nazwy konta lub nazwy katalogu domowego użytkownika
5. Przelogować się

U mnie na podziałało.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych