Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

10.4 zawiesił się !pomocy!


  • Zamknięty Temat jest zamknięty
8 odpowiedzi w tym temacie

#1 chipmunk22

chipmunk22
  • 4 postów

Napisano 16 maja 2011 - 19:22

hej przepraszam, jestem tu nowa i już potrzebuję pomocy Kupiłam wczoraj MBP z 2009 roku. działał do tej pory super, ale teraz się zaciął. POdłączyłam blueconnect i i jak juz wszystko się uruchomiło kliknęłam "połącz", ale mac nie zareagował. tylko ekran mignął, ale dalej nic się nie działo. kliknęłam więc na ikonkę safari żeby uruchomić internet przez wi-fi. i wtedy się stało. laptop zaczął "myśleć" i się zaciął. Nie da się na nic kliknąć i klawisze nie działają a co za tym idzie żadne kombinacje klawiszy też (typu command+control+eject). dodatkowo pojawił się w lewym dolnym rogu ekranu taki plusik w kółku. Nic się nie da zrobić. Czekam, aż się rozładuje bateria, ale może to nie jest dobry pomysł... Pomocy! Proszę :cry: z góry dzięki ;)
  • 0

#2 Roberto

Roberto
  • 13 752 postów
  • SkądWrocław

Napisano 16 maja 2011 - 19:27

no to zrobić hard-reset i przede wszystkim wgrać najnowsze sterowniki do modemu.
  • 0

#3 chipmunk22

chipmunk22
  • 4 postów

Napisano 16 maja 2011 - 19:32

Wszytsko fajnie tylko co to znaczy? Ja się nie znam na tym wszystkim. Myslisz, że nie powinnam czehać co się stanie jak się rozładuje bateria? Nigdy nie miałam do czynienia z laptopami Appla. Nie wiem jak to wszystko działa.
  • 0

#4 Roberto

Roberto
  • 13 752 postów
  • SkądWrocław

Napisano 16 maja 2011 - 19:47

wyłącz go przyciskiem, skoro na nic nie reaguje.
  • 0

#5 yahol

yahol
  • 1 321 postów
  • Skąd*.#

Napisano 16 maja 2011 - 19:49

Zrób twardy reset, i przeczytaj uważnie do jakiego systemu masz zainstalowane sterownik blueconnecta!!!!
Możesz mieć drivery intelowe do Snow Leoparda, a ty potrzebujesz do klasycznego Tygrysa.
A te nie zadziałają.
  • 0

#6 chipmunk22

chipmunk22
  • 4 postów

Napisano 16 maja 2011 - 19:53

Do prostych ludzi trzeba prostym językiem ;) No właśnie w tym problem, że to jakieś dziwne jest bo jakby w tym laptopie się cały czas zmienia godzina i w ogóle. Tak jak by się nic nie stało, ale przyciski nie działają włączając w przycisk power (w sensie, że ten, którym się włącza, nie wiem jak on sie profesjonalnie nazywa), wiem bo to było pierwsze co kliknęłam. No cóż, dzięki za dobre chęci i cierpliwość :)
  • 0

#7 Roberto

Roberto
  • 13 752 postów
  • SkądWrocław

Napisano 16 maja 2011 - 20:01

samo kliknięcie nie wystarczy. trzeba przytrzymać w takiej sytuacji.
  • 0

#8 chipmunk22

chipmunk22
  • 4 postów

Napisano 16 maja 2011 - 20:10

Ale wstyd.... wiedziałam, że nie wiele wiem o komputerach, ale żeby aż tak... Dziękuję. Udało się i wszystko działa. To był mój pierwszy i ostatni tak nieprzemyślany temat na tym forum. Jeszcze raz, dzięki wszystkim i dobranoc :)
  • 0

#9 ftpd

ftpd

    Nie.


  • 15 518 postów
  • SkądPoznań

Napisano 16 maja 2011 - 22:10

Za tę nazwę temat powinien polecieć do kosza od razu. Zastosujemy jednak taryfę ulgową dla nowicjuszy i tylko zamknę.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych