Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

problem z itunes


  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 watroba02

watroba02
  • 3 postów

Napisano 03 lutego 2011 - 01:16

witam jest to mój pierwszy post wiec przepraszam jak nie w tym dziale mam problem z itunes nie umiem go zainstalować na moim laptopie z systemem vista instalator nie chce dokończyć instalacji tylko wyskakuje mi komunikat Instalator napotkał błędy przed skonfigurowaniem itunes. System nie został zmodyfikowany. Można spróbować wykonać te operacje ponownie, uruchamiając jeszcze raz instalatora. ściągałem najnowszą wersje na vista i próbowałem też jedna starszą ale ciągle nic jeśli by mógł ktoś pomóc byłbym wdzięczny z góry dzieki
  • 0

#2 Marutseru

Marutseru
  • 83 postów
  • SkądKatowice

Napisano 03 lutego 2011 - 07:31

Ściągałeś iTunes stąd? Apple (Polska) - iTunes - Twój świat rozrywki
Jeżeli tak to uruchom instalatora z uprawnieniami administratora i sprawdź też czy masz wystarczająco miejsca na dysku, na którym instalujesz program.
  • 0

#3 watroba02

watroba02
  • 3 postów

Napisano 03 lutego 2011 - 09:24

robiłem już tak i nic a sciagalem i z apple i z innych stron itunes
  • 0

#4 Lokria

Lokria
  • 6 276 postów
  • SkądŁódź

Napisano 03 lutego 2011 - 10:06

Wyłącz uac w windows vista na czas instalowania itunes a potem włącz. UAC = User Account Control
  • 0

#5 watroba02

watroba02
  • 3 postów

Napisano 04 lutego 2011 - 01:19

niestety ale nawet to nie pomaga
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych