Skocz do zawartości

Witaj!

Zaloguj lub Zarejestruj się aby uzyskać pełny dostęp do forum.

Zdjęcie
- - - - -

PekaoBIZNES24 - niedziałający komponent podpisujący


  • Zamknięty Temat jest zamknięty
11 odpowiedzi w tym temacie

#1 biesior

biesior
  • 5 postów

Napisano 24 listopada 2010 - 17:08

Witajcie,

Temat się przewijał kilka razy, ale bez konkluzji więc warto odświeżyć...

Od jakiegoś czasu jestem świeżym użytkownikiem japka i bardzo się z tego powodu cieszę, większość narzędzi używanych w Win udało mi się znaleźć w wydaniach dla MacOS, jednakże pozostała nierozwiązana kwestia szwankującego komponentu podpisującego w/w platformy.

Żeby nie pisać zbyt pochopnie sprawdziłem znane mi przeglądarki (oprócz IE ;>) w wydaniach na SL, niestety nie znalazłem nic coby działało.

Problem występuje w ostatniej fazie podpisu niezaufanych odbiorców (czyli gdy wymagane jest pobranie hasła SMS) po kliknięciu w button "Pobierz kod SMS" w FireFoxie otwiera mi popup z szarym tłem, którego już nie da się zamknąć (ergo konieczne jest wymuszenie zamknięcia FF), natomiast Safari albo Chrome jest przekierowane na stronę z komunikatem:

Informacja systemowa
Serwis czasowo niedostępny.

Szanowny Kliencie w chwili obecnej przeprowadzamy konserwację systemu. Przepraszamy za utrudnienia prosimy o zalogowanie się w późniejszym terminie


W chwilii obecnej moja star, poczciwa winda stoi jeszcze na biurku, więc mogę się podpisać używając starego kompa, ale ... stoi tylko dlatego, że muszę się podpisywać za jej pośrednictwem ;)

Dla porządku podaję wersje, może ktoś wypatrzy jakąś niekompatybilność:

MacOS: 10.6.5
FireFox: 3.6.12
Safari: 5.0.2 (6533.18.5)
Chrome: 7.0.517.44

Pozdrawiam, Marcus
  • 0

#2 arturcisz

arturcisz
  • 10 142 postów
  • SkądSzczecin

Napisano 24 listopada 2010 - 17:12

Dzwoniłeś na infolinię do banku?
  • 0

#3 biesior

biesior
  • 5 postów

Napisano 24 listopada 2010 - 17:53

Dzwoniłeś na infolinię do banku?


odpowiedź banku:
"Przyjęliśmy już podobne zgłoszenia, ale z tego nam wiadomo to powinno działać w Safari..."
  • 0

#4 arturcisz

arturcisz
  • 10 142 postów
  • SkądSzczecin

Napisano 24 listopada 2010 - 18:06

Wiesz pracuje w Pekao, jutro zadzwonie na info dla pracowników i popytam, puść mi na pw wiadomość abym wiedział komu odpisać :)
  • 0

#5 biesior

biesior
  • 5 postów

Napisano 24 listopada 2010 - 18:37

Ha! Bardzo dobrze, biorąc pod uwagę zawartość Twojej stopki oraz pracę w Peako nie jesteś w stanie powiedzieć "zmień bank" albo "zmień system" ;) oczywiście słyszałem już kilka takich rad ;>
  • 0

#6 blueliner

blueliner
  • 69 postów
  • Skądkrakow/rabka

Napisano 29 listopada 2010 - 08:25

Hej, Obawiam się, że na przeglądarkach budowanych na bazie Gecko (Mozilla, Camino) aplet zawiesza cały proces przeglądarki. Jeżeli na Safari pojawia się komunikat o niedostępnym serwisie a kod sms do Ciebie nie dociera (komunikat generowany jest prawdopodobnie przez jakiś błąd w środowisku Java), spróbuj powtórzyć to samo na Operze (prawdopodobnie pojawi się taki sam komunikat, ale pójdzie request i pobierzesz sms - po kliknięciu wstecz, możesz podpisać przelew. Miejmy nadzieję, że niebawem wszystko będzie hulać bez problemu i kombinacji ;) pozdrawiam a
  • 0

#7 arturcisz

arturcisz
  • 10 142 postów
  • SkądSzczecin

Napisano 29 listopada 2010 - 08:48

A wiec tak, zgosilem sprawe do odpowiedzialnych za to osob, przeprowadzili testy i dziala bez zarzutu. Domniemywam rowniez, ze chodzi o pekao firma a nie pekao biznes (system korporacyjny- gdzie opiekun dawno rozwiazalby sprawe). Jezeli, ktos mialby problem z logowaniem do pekao, prosze o kontakt na pw, z checia pomoge.
  • 0

#8 biesior

biesior
  • 5 postów

Napisano 24 stycznia 2011 - 15:14

Abra Kadabra!!! (na alleluja za wcześnie o kilka miesięcy) poszło! Niestety pomoc banku nie była w stanie zidentyfikować mojego problemu (wszystko wyglądało normalnie)... Właśnie przed chwilą udało mi się ... przypadkiem dojść do przyczyny. Konto obsługiwałem za pomocą starych kluczy (nie dam głowy czy jeszcze nie z BPH) i nawet dodanie nowego klucza na moim dysku i próba użycia go nic nie dawała... dziś ze złości poblokowałem wszystkie stare klucze i zostawiłem tylko ten najnowszy i ruszyło - mogę teraz podpisywać z Safari operacje - system działa jak należy!! :D Temat z mojej strony można uznać za zamknięty, Artur dzięki za wsparcie :)
  • 0

#9 arturcisz

arturcisz
  • 10 142 postów
  • SkądSzczecin

Napisano 24 stycznia 2011 - 16:31

Cieszę sie, ze juz działa.
  • 0

#10 blueliner

blueliner
  • 69 postów
  • Skądkrakow/rabka

Napisano 08 sierpnia 2011 - 07:30

Jeżeli komuś jeszcze wywala błąd podczas próby pobrania kodu SMS w PekaoFIRMA24, podejrzewam ze posiada klucz do podpisu z ujemne sumą kontrolną, jeszcze z BPH - w repozytorium (najpewniej to generuje ten komunikat). Sugeruje taki klucz zablokować i ukryć - powinno pomóc.
  • 0

#11 nurekpadi

nurekpadi
  • 388 postów
  • SkądWWA/PNO

Napisano 08 stycznia 2012 - 21:09

Hej, odkopuje temat bo problem powrócił na lionie. Wszystko ładnie opisał użytkownik Bacio tutaj.
Nie da się zainstalować komponentu ani w safari ani w ff (próbowałem na 3,6,7,8 i 9).
Nawet po podaniu ścieżki do komponentu i niby poprawnej instalacji przez ff, po zalogowaniu wyskakuje to okienko:

Dołączona grafika

Jeśli ktoś miał podobny problem i udało mu się rozwiązać tą kwestię to byłbym wdzięczny za pomoc.
Pozdrawiam
  • 0

#12 ftpd

ftpd

    Nie.


  • 15 512 postów
  • SkądPoznań

Napisano 09 stycznia 2012 - 00:44

'fx', nie 'ff' (za: Mozilla Firefox 1.5 Release Notes).

Poza tym to nie jest wątek dotyczący systemu, tylko programu. Zamkniemy.
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych