Ogłoszenie

Ogłoszenie Module
Zwiń

Zatytułuj porządnie wątek

Wątki zatytułowane nic nie mówiącymi lub szczątkowymi informacjami (zwłaszcza samo 'mam problem'; 'nie działa komputer' i tak dalej) nie mówią absolutnie nic, kiedy się je przegląda.

Pamiętajmy, że duża cześć Użytkowników nie czyta 'wszystkiego jak leci', tylko patrzy na tytuły wątków i wchodzi tylko w te, w których
  1. może pomóc;
  2. jest coś interesującego;
  3. wątek może pomóc w rozwiązaniu problemu
Dlatego część Waszych problemów może długo pozostawać bez odpowiedzi. Do tego przecież forumowa wyszukiwarka oraz Google indeksują zawartość forum i potem w wynikach wyszukiwania widać właśnie tytuły wątków.

Dlatego właśnie wątki o tytule, które nic nie mówią będą usuwane do kosza a ich autorzy otrzymają stosowną nagrodę za robienie nieporządku i utrudnianie życia sobie i innym użytkownikom.
Zobacz więcej
See less

Dziwne znaki po kliknieciu ALT na klawiaturze

Page Title Module
Przenieś Usuń Zwiń
X
Conversation Detail Module
Zwiń
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Dziwne znaki po kliknieciu ALT na klawiaturze

    Witam,

    Do Maca mam podlaczona klawiature Logitech Dinovo Edge (QWERTY) przez bluetooth (nadajnik).
    W konfiguracji klawiatury mam wlaczony jezyk POLSKI PRO.

    Pomimo tego po wcisnieciu prawego klawisza ALT GR (samego, bez innych klawiszy) wyskakuje cos takiego:
    gh'
    oraz kursor przenosi sie lijke wyzej i zostawia litere 'a'

    jak przytrzymam dluzej prawy ALT GR robi wiecej 'aaaaaa'

    Lewy ALT na wcisniecie samego klawisza robi szereg dziwnych znakow:
    ą∂ń∆ś«

    przy dluzszym przytrzymaniu:
    ą∂ń∆ś«««««««««««««««««««««««««««««««««

    czasami dziala na zasadzie klawisza Tab i przenosi do nastepnego okna
    nie ma na to reguly

    CZASAMI klawisze dziaja normalnie - tak jak powinien dzialas alt i przy wisnieciu z literami a c l z e o itp - robia polskie znaki. Ale na to takze nie ma reguly - kiedy.
    Czasami po wcisnieciu klawisza 'Fn' to sie naprawia, a czasami nie.

    Czy ktos mial podobny przypadek i wie jak temu zaniechac?

    Pozdrawiam

    EDIT
    teraz np lewy ALT robi takie znaki
    ū۬…ū¬ß…ū∂Ůß
    jest wcisniety sam

    EDIT2
    jeszcze jedna zaleznosc wykrylam
    po wcisnieciu pierwszego z prawej klawisza od lewego SHIFT sa znaki:
    §£

    Natomiast po wcisnieciu klawisza pierwszego z lewej od 1 sa znaki:
    `~

    A to w klawiaturze powinno byc na odwrot!
    jak przywrocic macowski uklad klawiatury?
    Ostatnio edytowany przez olgaolga; [ARG:4 UNDEFINED].

  • #2
    Jakie Masz ustawienia w Preferencjach Systemowych ? Konkretnie w zakładce Format.

    Komentarz


    • #3
      w zalaczniku wysylam screena
      Preferencje Systemowe - Osobiste - Narodowe - Formaty

      o to chodzilo?

      Czy jest jakis sposob na to zeby zresetowac ustawienia podlaczonych urzadzen? Zresetowac klawiature.
      Pamietam, ze po podlaczeniu jej do maca wyskoczyl takie powiadomienie o tym i zeby urzadzenie dzialalo sprawnie musialam nacisnac klawisz pierwszy z lewej od prawego shifta. Nacisnelam. I cos mu sie pozmienialo...

      Klawiature z wejscia USB normalnie czyta
      Ostatnio edytowany przez olgaolga; [ARG:4 UNDEFINED].

      Komentarz


      • #4
        Czy ma ktos jakiekolwiek pomysly?
        Jest to na tyle uciazliwe, ze przy pracy w Photoshopie nawet nie moge uzyc kombinacji command + alt + z
        zeby cofnac.

        Prosze o pomoc!

        Komentarz


        • #5
          wina dołączonego softu, klawiatury
          Dinovo edge mac edition problem - Page 3 - Logitech Forums
          Fallout ...war, war never changes...

          Komentarz


          • #6
            Ale moja klawiatura to nie jest MAC edition.

            To jest ta:
            http://www.logitech.com/en-us/keyboa...ds/diNovo-edge

            I wczesniej (2 tygodnie temu) mialam identyczny model i dzialal z mackiem poprawnie.
            Oddalam bratu, kupilam taka sama i ALT wariuje.

            Wydaje mi sie, ze MAC nie rozpoznal jej dobrze.
            Jak mozna zresetowac ustawienia urzadzen zewnetrznych i podlaczyc ja jeszcze raz zeby jeszcze raz mogl ja odczytac?

            Pozdrawiam

            ---------- Wpis dodano o 20:11 ---------- Poprzedni wpis dodano o 19:44 ----------

            Ok, tutaj jeszcze szybki zrzut z profilu systemu
            Jak widac komputer odczytuje ta klawiature PODWOJNIE

            Raz jako:
            ID produktu: 0xc713
            ID lokacji: 0x2b220000

            Drugi raz jako:
            ID produktu: 0xc714
            ID lokacji: 0x2b230000

            Jak ktos wpadnie na rozwiazanie tego problemu - stawiam krate piwa!

            Olga

            Komentarz


            • #7
              nadal nikt nie wie jak to zwalczyc?

              Komentarz

              Pracuję...
              X