Ogłoszenie

Ogłoszenie Module
Zwiń

Zatytułuj porządnie wątek

Wątki zatytułowane nic nie mówiącymi lub szczątkowymi informacjami (zwłaszcza samo 'mam problem'; 'nie działa komputer' i tak dalej) nie mówią absolutnie nic, kiedy się je przegląda.

Pamiętajmy, że duża cześć Użytkowników nie czyta 'wszystkiego jak leci', tylko patrzy na tytuły wątków i wchodzi tylko w te, w których
  1. może pomóc;
  2. jest coś interesującego;
  3. wątek może pomóc w rozwiązaniu problemu
Dlatego część Waszych problemów może długo pozostawać bez odpowiedzi. Do tego przecież forumowa wyszukiwarka oraz Google indeksują zawartość forum i potem w wynikach wyszukiwania widać właśnie tytuły wątków.

Dlatego właśnie wątki o tytule, które nic nie mówią będą usuwane do kosza a ich autorzy otrzymają stosowną nagrodę za robienie nieporządku i utrudnianie życia sobie i innym użytkownikom.
Zobacz więcej
See less

Huawei E3131 + ML - nie widzi modemu

Page Title Module
Przenieś Usuń Zwiń
X
Conversation Detail Module
Zwiń
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Huawei E3131 + ML - nie widzi modemu

    Witam,
    posiadam modem do mobilnego internetu w PLAY Huawei E3131 i świeży system ML. (MacBook Air 2012) Problem polega na tym że gdy podłączę modem do USB to nic się nie dzieje. Żadnej reakcji ze strony systemu że coś zostało podłączone. Na modemie zaświeci się tylko raz na jakiś czas zielona dioda. W czym może leżeć problem? Na stronie play zapewniają, że modem działa z systemami MAC a tutaj taka kicha. Proszę o pomoc.

  • #2
    Up!
    v.

    Komentarz


    • #3
      Miałem ten sam problem, rozwiązanie jest bardzo proste. Musisz podpiąć modem przez hub USB 2.0 i będzie śmigać.
      Modem nie ogarnia USB 3.0

      Komentarz


      • #4
        Sam Moffatt @ Pasamio.com

        Próbowałeś wymienionych tam sterowników?
        Ostatnio edytowany przez WojtekF; [ARG:4 UNDEFINED].

        Komentarz


        • #5
          @Wojtek
          jak podłączysz huba to nie trzeba żadnych dodatkowych sterów instalować a problem występuje tylko w modelach z USB 3.0 i ML

          Komentarz


          • #6
            Niestety, nie masz racji. Na starszym modelu MacBooka z Lionem miałem dokładnie ten sam problem.

            Komentarz


            • #7
              Przyznam zaskoczyłeś mnie bo z tego co czytałem to ludziom problem sprawiały nowe maczki, zwracam honor

              Komentarz


              • #8
                I jak wiadomo coś nowego?

                Komentarz


                • #9
                  Getting Huawei Mobile Broadband to Work in Mac OS X Snow Leopard | Lif3.com
                  Software - Mac - Huawei Device
                  http://www.huaweidevice.pl/technical...rtner_V1_0.zip
                  u mnie tak zadziałało, najpierw zobacz samą apkę mobile partner, u mnie zaskoczył od razu modem z iplusa

                  Komentarz


                  • #10
                    Chyba czegoś nie zrozumiałem, pobrałeś mobile partner z 3 linku, zainstalowałeś i działa? Bo u mnie aplikacja nawet się nie otwiera...

                    Komentarz


                    • #11
                      Ok doczytałem i udało mi się zainstalować ale niestety dalej nie wykrywa modemu...

                      Komentarz


                      • #12
                        Witam .
                        Udało mi sić rozprawić z modemem e3131 na MBP early 2013' .
                        1. Należy kupić USB HUB'a 2.0 , w macu jest port 3.0 i gdy podłączałem modem bezpośrednio do komputera to go nie "widział".
                        2. Gdy już podłączyłem modem pod hub'a , komputer odczytał modem i automatycznie zainstalował oprogramowanie PLAY'a . Mogłem go połączyć ale nadal nie łączyło mnie z internetem.
                        3. Wszedłem w preferencje systemowe -> sieć -> NOWO PODŁĄCZONY MODEM w moim wypadku wyświetlił sie jako adapter Ethernet (en4) , kliknąłem ZASTOSUJ i działa .

                        Komentarz


                        • #13
                          Ja wykonalam ta rade:
                          networking - Problem installing Huawei E3131 3G modem on 2012 MacBook Air - Ask Different

                          "You need "E3131Update_21.158.00.00.1020.B757.exe" and "Universal MasterCode.exe". You can search for them on Google."
                          Troche trwalo zanim wygooglalam skad sciagnac tamte pliki, alew koncu wgralam nowszy firmware. I modem juz dziala.

                          Komentarz


                          • #14
                            To i ja Wam się pochwalę co wykonałem
                            Po kupnie MacBooka Pro Retina Late 13 posługując się asystentem migracji wcisnałęm do niego zawartość MacBooka late 2008, w którym blueconnect poprzez Huaweia E173 działał z oryginalną aplikacją blueconnect. Podłączam modem i nic. Nic nie widzi.
                            Przez kilka dni zainstalowałem z 700 rożnych MobilePartnerów i jeszcze więcej sterowników do modemu i jak nic tak nic.
                            W końcu wszystko co mi się kojarzyło z modemem wywaliłem CleanMyMaciem.
                            Na forum playa w wiadomościach odnośnie obsługi modemów w MBA wyczytałem, że jedyna nadzieja w E369. Nawet wczoraj go kliknałem na allegro.
                            Ale niedzielnie przeglądając forum wpadłem na ten wątek. Wszedłem na stronę Huaweia pobrałem iso MobileConnecta i mimo komunikatu o wadliwym iso zainstalowałem (z tej paczki, gdzie było kilka plików poza iso MC).
                            Działa.
                            Zarówno poprzez app jak i łącząc z górnego paska odwołującego się do ustawień w preferencjach. Ustawienie połączenia pewnie pociągnęło z modemu.
                            Dalsze testy.
                            Odinstalowałem MC przez CMM i zainstalowałem aplikację blueconnect z modemu. Działa jak na starym macbooku.
                            Kluczem o sukcesu wydaje się wyrzucenie wszystkiego i czysta instalacja.
                            Ciekawe czy ładny ten E369, który jest w drodze

                            Komentarz


                            • #15
                              Najpierw wyczyściłem wszystko cleanmymackiem, potem zainstalowałem te iso, ale nadal nie działa, mógłbyś coś przybliżyć (gdzie ten pin wpisuje itp) co dalej jak zainstaluje tego MB z tej paczki ?
                              Ostatnio edytowany przez kubuchnek; [ARG:4 UNDEFINED].

                              Komentarz

                              Pracuję...
                              X