Ogłoszenie

Ogłoszenie Module
Zwiń

Zatytułuj porządnie wątek

Wątki zatytułowane nic nie mówiącymi lub szczątkowymi informacjami (zwłaszcza samo 'mam problem'; 'nie działa komputer' i tak dalej) nie mówią absolutnie nic, kiedy się je przegląda.

Pamiętajmy, że duża cześć Użytkowników nie czyta 'wszystkiego jak leci', tylko patrzy na tytuły wątków i wchodzi tylko w te, w których
  1. może pomóc;
  2. jest coś interesującego;
  3. wątek może pomóc w rozwiązaniu problemu
Dlatego część Waszych problemów może długo pozostawać bez odpowiedzi. Do tego przecież forumowa wyszukiwarka oraz Google indeksują zawartość forum i potem w wynikach wyszukiwania widać właśnie tytuły wątków.

Dlatego właśnie wątki o tytule, które nic nie mówią będą usuwane do kosza a ich autorzy otrzymają stosowną nagrodę za robienie nieporządku i utrudnianie życia sobie i innym użytkownikom.
Zobacz więcej
See less

Areo2 Huawei E3131 ( E3131s-2 ) - konfiguracja - brak połączenia z internetem

Page Title Module
Przenieś Usuń Zwiń
X
Conversation Detail Module
Zwiń
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Areo2 Huawei E3131 ( E3131s-2 ) - konfiguracja - brak połączenia z internetem

    czołem!

    wpadłem jak śliwka w kompot!

    dziś zakupiłem dwie rzeczy:
    modem usb w play'u - Huawei E3131 ( E3131s-2 )
    kartę AREO2 - microsim

    Podłączyłem modem do maca, pięknie wszystko zainstalowałem (wersja 10.6.8), kartę micro sim włożyłem, skonfigurowałem, ale nie wiem czy dobrze.
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa: 8fd3b0ab4bbacdd037b77d9502bd09cd.jpg
Wyświetleń: 2
Rozmiar: 41,2 KB
ID: 10099
    System wykrył modem, wpisuję PIN do Areo2, klikam łączę i wyskakuje mi taki komunikat:
    Kliknij obrazek, aby uzyskać większą wersję

Nazwa: 9cd7a6c86120090d21ba2da24b2223a5.jpg
Wyświetleń: 2
Rozmiar: 30,2 KB
ID: 10098
    Czytałem na różnych forach internetowych o konieczności przełączenia portów w modemie, jest też odpowiedni program Top_netinfo, ale nie ma go chyba pod OSX...a nie wiem czy jak go podłącze do PC'ta i skonfiguruję go na nim, a potem podłączę do Maca to będzie all działać.

    Będę wdzięczny za pomoc.
    Ostatnio edytowany przez superego; [ARG:4 UNDEFINED].

  • #2
    Spróbuj najpierw ręcznie wyszukać nadajniki, też tak kilka razy miałem i pomagało.

    Zobacz jeszcze tutaj: http://jdtech.pl/2012/02/jak-uruchom...html#more-1870
    Ostatnio edytowany przez rybak-17; [ARG:4 UNDEFINED].
    EDC:
    Macbook + Lumia + Spyderco Endura + Victorinox Spirit + Zebralight SC600 MK2

    Komentarz


    • #3
      jak?
      czy w między macie Air port może być włączony czy też nie?
      *czasie
      Ostatnio edytowany przez superego; [ARG:4 UNDEFINED].

      Komentarz


      • #4
        Sprecyzuj pytanie.

        Wi-Fi zawsze lepiej wyłączyć jak się nie korzysta bo nie zżera baterii.
        W PLAY ONLINE kiedy modem jest podłączony kliknij w menu na Opcje -> Sieć -> tryb rejestracji i tam masz ręczne wyszukiwanie.
        Być może musisz też odblokować pasmo UMTS 900 MHz. Podałem Ci wyżej w linku, więcej informacji powinieneś też tam znaleźć jdtech.pl - Blog technologiczny - Strona główna

        Ja mam E173-u2 z Play i wystarczyło aktualizować firmware z tej strony ale są też inne sposoby.
        Ostatnio edytowany przez rybak-17; [ARG:4 UNDEFINED].
        EDC:
        Macbook + Lumia + Spyderco Endura + Victorinox Spirit + Zebralight SC600 MK2

        Komentarz


        • #5
          chodzi mi o to, że jak włączę playonline to czy aktualne połączenie z wifi nie będzie przeszkadzać w połączeniu przez USB?

          nie mam niestety ręcznego wyszukania ;/

          ok, poszperam, ale jak na razie nie widzę info które by mi pomogło ;/

          ---------- Wpis dodano o 23:45 ---------- Poprzedni wpis dodano o 23:11 ----------

          nadal to samo masakra jakaś.

          Komentarz


          • #6
            Generalnie informacja padła, ale dla uściślenia: musisz skorzystać z informacji zawartych tutaj:
            Aero2 - Na czym polegają problemy z Huawei E169 - jdtech.pl (ta sama procedura obowiązuje dla E169, E173u-2, E353u-2 i E353s-2 - o ile pochodzą z Play), aby odblokować pasmo UMTS 900 MHz - bez tego nie będzie działać z OSX.
            Nie mam procedury wykonania tej operacji z samego OSX - polecam użycie innego komputera z Windows, albo maszyny wirtualnej (Parallels albo VMWare) z Windows - wystarczy to zrobić raz i modem zapamięta ustawienie pasm.

            Komentarz


            • #7
              Działa! Dziękuję i polecam artykuł!

              Komentarz


              • #8
                Pozwole sobie odswiezyc temat.
                Czy ustawienia kolegi czyli sam APN darmowy i jako haslo PIN wystarcza w konfiguracji?
                Juz odblokowalem pasmo (tak mi sie wydaje) i teraz staram sie polaczyc.
                Niestety nie mam w manualnej czesci sieci o nazwie Areo2 Sa plus, play, era i orange. Zakladam, ze aktualnie nie mam zasiegu?

                Komentarz


                • #9
                  Pozwolę sobie podłączyć się pod temat. Mam podobny problem, mianowicie kupiłam w salonie Play modem Huawei e3131. To, że z aero2 nie będzie działał dopóki nie podepnę się pod komputer z windowsem wiedziałam od początku, ale modem nie chce się łączyć nawet z kartą Playa. Manualnie sieć da się wyszukać, natomiast połączyć już nie. Karta była już wymieniana w salonie. Modem cały czas uparcie mruga na zielono, a szczerze wątpię, żeby Play nie miał zasięgu w centrum Warszawy (na starówce dokładniej). Jakieś pomysły?

                  Bardzo proszę przeczytać http://myapple.pl/urzadzenia-zewnetr...go-font-b.html i zastosować się do niego. renqien

                  bardzo dziękuję za radę, jednak wielkich liter na początku zdania nie używam nawet pisząc odręcznie.
                  Ostatnio edytowany przez andziaaa1987; [ARG:4 UNDEFINED]. Powód: :/

                  Komentarz


                  • #10
                    U mnie problem si ewyjasnil. Okazalo sie, ze musialem szukac manualnie ale poza moim miastem i tam bylo ale nie Areo tylko jakies PL27.
                    Wszystko smiga

                    Komentarz


                    • #11
                      A czy sterowniki modemu działają pod Mac OSX-em 10.5 PPC ?

                      Komentarz


                      • #12
                        a wiesz, ze nie sprawdzalem. Jak bede mial mozliwosc to dam znac

                        Komentarz


                        • #13
                          Byłbym bardzo wdzięczny jeśli jeszcze ktos posiada maczka z PPC i możliwość przetestowania.

                          Komentarz


                          • #14
                            aa ni zle cie zrozumialem. Sprawdze czy dziala na 10.8 bo 10.5 nie mam niestety Moze jednak ktos sie znajdzie z PPC
                            Na kartoniku od modemu powinno pisac na jakim systemie dziala. Ja niestety nie mam juz kartonika.
                            Moze zadzwon tutaj: Huawei Device - Kontakt

                            Komentarz


                            • #15
                              Nie jestem pewny ale na ppc mogą być jakieś starsze sterowniki.

                              Mam pytanie. Może ktoś ma wersję huewei e3131 hilink? Dla niewtajemniczonych: knofiguruje się ją przez przeglądarkę i nie ma mobile partnera.
                              Czy trzeba dla tej wersji również instalować sterowniki (kexty) na macu?

                              Komentarz

                              Pracuję...
                              X