Ogłoszenie

Ogłoszenie Module
Zwiń
1 z 2 < >

Wymagania niezbędne dla wątków w tym dziale

Wątki nazwane 'mam problem z...' (lub wszelkie ich modyfikacje, zwłaszcza samo 'mam problem') nie mówią absolutnie nic, kiedy się je przegląda. Tak samo te, które w tytule zawierają szczątkowe informacje ('nie działa komputer' i tak dalej). Dlatego wymagane jest:
  1. Podanie modelu sprzętu wraz z rokiem produkcji (nie datą zakupu!)
  2. Zainstalowanego systemu
Nie obowiązkowe ale ułatwiające jest
  • Mile widziane 4 ostatnie znaki nr.seryjnego (do znalezienia na dolnej klapie obudowy), lub jeśli możemy zalogować się do systemu to jabłko > ten mac > więcej informacji,
    Przykład: Macbook Pro 2010r 13" (model sprzętu)/10.9.3 (system)/VATM - (końcówka nr. seryjnego)
  • Jeśli nie znacie modelu sprzętu, lub rocznika, wystarczy podać 4 ostatnie znaki nr. seryjnego
    Przykład: Macbook Pro(model sprzętu)/10.9.3 (system)/VATM - (końcówka nr. seryjnego)

Dlatego wątki bez podania w/w informacji (pk 1-2), które nic nie mówią o sprzęcie jakiego dotyczy problem, będą usuwane lub zamykane do czasu uzupełnienia danych a autorzy mogą otrzymać stosowną nagrodę za robienie nieporządku i utrudnianie życia sobie i innym użytkownikom.
2 z 2 < >

Zatytułuj porządnie wątek

Wątki zatytułowane nic nie mówiącymi lub szczątkowymi informacjami (zwłaszcza samo 'mam problem'; 'nie działa komputer' i tak dalej) nie mówią absolutnie nic, kiedy się je przegląda.

Pamiętajmy, że duża cześć Użytkowników nie czyta 'wszystkiego jak leci', tylko patrzy na tytuły wątków i wchodzi tylko w te, w których
  1. może pomóc;
  2. jest coś interesującego;
  3. wątek może pomóc w rozwiązaniu problemu
Dlatego część Waszych problemów może długo pozostawać bez odpowiedzi. Do tego przecież forumowa wyszukiwarka oraz Google indeksują zawartość forum i potem w wynikach wyszukiwania widać właśnie tytuły wątków.

Dlatego właśnie wątki o tytule, które nic nie mówią będą usuwane do kosza a ich autorzy otrzymają stosowną nagrodę za robienie nieporządku i utrudnianie życia sobie i innym użytkownikom.
Zobacz więcej
See less

G3 Beige nie chce bootować z CD

Page Title Module
Przenieś Usuń Zwiń
X
Conversation Detail Module
Zwiń
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • G3 Beige nie chce bootować z CD

    Mam problem z szarym G3.
    Nie chce mi wystartować z żadnej płyty CD.
    Próbowałem MacOS i Linuxa.
    Próbowałem z wciśniętym "C" i z opcją "Startup Disc"
    Próbowałem CD Master/Slave na IDE. Próbowałem CD na SCSI.
    Napędy i dyski oryginalne Appla.

    Poza tym wszystko działa bez problemów.

    Normalnie nie mam pomysłu co może być przyczyną

  • #2
    Re: G3 Beige nie chce bootować z CD

    Zamieszczone przez krzyfar
    Mam problem z szarym G3.
    Nie chce mi wystartować z żadnej płyty CD.
    Próbowałem MacOS i Linuxa.
    Próbowałem z wciśniętym "C" i z opcją "Startup Disc"
    Próbowałem CD Master/Slave na IDE. Próbowałem CD na SCSI.
    Napędy i dyski oryginalne Appla.

    Poza tym wszystko działa bez problemów.

    Normalnie nie mam pomysłu co może być przyczyną
    - zakladam, iz bootujesz z CD zawierajacej OS wlasciwy/wspolpracujacy z tym wlasnie modelem komputera.
    Dawno temu mialem podobna sytuacje. Okazalo sie, ze....zacial sie przycisk w myszce.
    Znajmy mial podobny problem spowodowany zacinajacym sie czy zablokowanym klawiszem w klawiaturze. Tak wiec na wszelki wypadek wykonalbym probe bootowania z inna myszka i ew z inna klawiatura.

    jak zawsze
    Jacek A.R.
    jar

    Komentarz


    • #3
      Niestety, odłączyłem myszke i dalej to samo

      Komentarz


      • #4
        Zamieszczone przez krzyfar
        Niestety, odłączyłem myszke i dalej to samo
        - rozumiem, ze na miejsce tej odlaczonej podlaczyles inna. To samo dotyczy klawiatury. W tej sytuacji, jesli naped na pewno jest oryginalny Applowski, i nadal jest na chodzie (wszak taki naped ma juz 8 lat, wyobrazam sobie stan soczewki lasera) to albo wina lezy po stronie tych CD z systemami, albo - sila nieczysta jakowas, czyli sprawa jest znacznie powyzej moich skromnych umiejetnosci makowych.

        A moze - jesli masz pod reka naped ZIP SCSI (to wszak czasy bezowych G3) - trzeba by zrobic dyskietke startowa na ZIP, podlaczyc ZIPa, i tak sprobowac podniesc maszynke. Mozna tez zrobic podstawowy system na staroswieckiej FDD, wszak jest tam fabryczny naped FDD.

        A tak wogole - od tego jednak powinnismy zaczac: podaj, prosze, dane maszyny, jaki HDD, czy sa partycje, ile masz RAM, jakie jest taktowanie procesora, i, co wazne, z jakiego OS - ktory numer/wersja systemu probujesz zabootowac komputer ? ja robilem to z OS 8xx i z OS 9xx. Chyba powinien tez pojsc z 7xx. Nigdy nie bylem zwolennikiem OS X na szarych G3. Jesli walczysz z OS X, to ktory ? o ile pamietam G3 beige wspiera chyba do Jaguara, Pantere i lepiej trzeba stawiac z XPostfacto, a to ma na pewno wplyw na bootowalnosc.
        Podaj, prosze, i dane maszynki, i rozwiazanie problemu kiedy juz je znajdziesz.

        Trzymam palce, pozdrawiam jak zawsze
        Jacek A.R.
        jar

        Komentarz


        • #5
          - rozumiem, ze na miejsce tej odlaczonej podlaczyles inna
          Testowałem 2 myszki i 2 klawiatury ADB, oczywiście Apple

          W tej sytuacji, jesli naped na pewno jest oryginalny Applowski, i nadal jest na chodzie
          1 CD ATAPI, 1 DVD ATAPI, 2 CD SCSI - wszystko Apple. Poza tym działają bez problemu z uruchomionym systemem i w pozostałych komputerach bootują.

          A moze - jesli masz pod reka naped ZIP SCSI (to wszak czasy bezowych G3)
          Mogę tylko pożyczyć ZIP`a IDE z G3 B&W

          A tak wogole - od tego jednak powinnismy zaczac: podaj, prosze, dane maszyny, jaki HDD, czy sa partycje
          PowerMacG3 333Mhz z ROM ver.C $77D.45F2
          Macine ID 510
          RAM 192 MB 128/32/32
          Dyski: ATA 0 0 Quantum 1 GB HFS+ z postawionym MacOS 9.1
          ATA 0 1 WDC 810 MB HFS
          ATA 1 0 DVD Apple Matashita

          W takiej konfiguracji dostałem komputer.

          Systemy mam 7.6.1, 8.1, 8.6 i 9.1.
          OSX`a nie próbowałem stawiać.

          Najdziwniejsze jest że przy starcie nawet nie próbuje kręcić płytą CD. W ogóle jakby pomijał ten napęd

          Komentarz


          • #6
            A jak byś może wyją dysk włożył do 9500 i spróbował bądź to postawić system przez 9500 bądź skopiował folder systemu na świeżo sformatowany dysk G3
            Zresztą skoro masz nanim system to czemu go chcesz stawiać na nowo? i czy próbujesz bootować tylko z C czy jednak odpalasz go z płyty systemu przez startup dys w control panel

            Komentarz


            • #7
              Zamieszczone przez krzyfar
              PowerMacG3 333Mhz z ROM ver.C $77D.45F2
              Macine ID 510
              RAM 192 MB 128/32/32
              Dyski: ATA 0 0 Quantum 1 GB HFS+ z postawionym MacOS 9.1
              ATA 0 1 WDC 810 MB HFS
              ATA 1 0 DVD Apple Matashita

              Systemy mam 7.6.1, 8.1, 8.6 i 9.1.
              OSX`a nie próbowałem stawiać.

              Najdziwniejsze jest że przy starcie nawet nie próbuje kręcić płytą CD. W ogóle jakby pomijał ten napęd
              O ile dobrze pamietam, to w moim G3 beige co prawda desktop bylo miejsce/mozliwosc podlaczenia tylko jednego HDD i jednego czegos innego(napedu) po ATA. Skoro komputer jakby wogole nie widzial napedu, to moze mu sie "w glowie" cos pokrecilo i jakos uwaza, ze miejsca na ATA sa zajete, stad nie ma miejsca na naped CD. Zakladam iz fizycznie masz jeden dysk ATA , podzielony na dwie partycje roznie sformatowane (czy to jest mozliwe ?) , bo jesli sa tam wlozone dwa dyski to probowalbym fizycznie wyjac jeden, zostawic ten z wgranym systemem i wtedy rozeznac sytuacje. CHYBA ZE w G3 tower sytuacja jest inna, i doswiadczenia z G3 desktop sie nie aplikuja, znaczy - mozna miec wiecej niz jeden HDD po ATA. Mimo tego jednak zrobilbym experyment wyjmujac jeden HDD.

              Acha, DVD ROM w szarym G3 fabrycznie wlozony to dla mnie nowosc; sadzilem iz Apple dostarczalo te maszynki tylko z CD ROMem. Jesli ten Applowski DVD ROM jest dolozony a nie jest fabrycznie przypisany do tego modelu komputera, to tez moze byc przyczyna

              A jesli zle Cie zrozumialem (prosze o tolerancje, naprawde nie jestem zbyt bieglym w komputerologii) i HDD jest jeden, to moze by rozpoczac od ResetPram...
              jak zawsze
              Jacek A.R.
              jar

              Komentarz


              • #8
                Możesz również włożyć dysk w obudowe FW i postawic 9.2 z mini a w zasadie to przekopiować folder systemu klasycznego... instaler jest dołączony do mini ja kopiowałem tak system na dysk SCSI - znaczy przez sieć i BW odpalił...

                Komentarz


                • #9
                  JSG, ja chce żeby bootował
                  To jest Mac i ma działać!

                  i czy próbujesz bootować tylko z C czy jednak odpalasz go z płyty systemu przez startup dys w control panel
                  Jak napisałem w pierwszym poście..
                  Próbowałem z wciśniętym "C" i z opcją "Startup Disc"

                  Komentarz


                  • #10
                    Zamieszczone przez jar
                    Acha, DVD ROM w szarym G3 fabrycznie wlozony to dla mnie nowosc; sadzilem iz Apple dostarczalo te maszynki tylko z CD ROMem. Jesli ten Applowski DVD ROM jest dolozony a nie jest fabrycznie przypisany do tego modelu komputera, to tez moze byc przyczyna
                    Mactracker informuje nas że ten model dostarczny był opcjonalnie z napende DVD w wersji powyżej 300MHz



                    dla nie posiadających mactracera przygotowałem plansze poglądową na temat minitawer G3

                    Komentarz


                    • #11
                      Ok, to pożongluje jeszcze dyskami

                      I dam znać jak w końcu coś wyjdzie.

                      [ Dodano: 2006-05-14, 12:01 ]
                      A i jeszcze jedno..
                      Nie chodzi o to że nie potrafię sobie poradzić z uruchomieniem tego G3, zainstalowaniem systemu czy odpaleniem instalacji na innym Macu i przeniesieniem dysku.

                      Irytuje mnie po prostu dlaczego nie działa tak jak powinien

                      Komentarz


                      • #12
                        Zamieszczone przez krzyfar

                        Irytuje mnie po prostu dlaczego nie działa tak jak powinien
                        Tak... to trzeba było od tego zacząć
                        Ale rozumiem Cię doskonale choć moje podejście jest na ogół odmienne
                        Cel: działanie
                        Środki: uświęcone

                        Powodzenia...

                        Komentarz


                        • #13
                          Krzyfar, bardzo mozliwe ze ktos wczesniej instalowal na nim xPostFacto. Wtedy masz wlasnie taki efekt, bo XPS dokonuje zmian w OF ktore sprawiaja ze po wcisnieciu C system start odbywa sie z folderuSystemowego classica. Jesli zostal skasowany z dysku, to komp nie ma z czago startowac.

                          Szare g3 maja zaimplementowany pre-firmware, ale nie pelny. MOzesz mu firmware zresetowac, ale moze miec dlaej problemy, np. nie chcec odpalic sie wogole. Wtedy trzeba mu bedzie zresetowac cala plyte, czyli otworzyc i naddusic przycisk CUDA. Ew z palca wpisac dysk bootujacy. Jak beda Ci potrzebne komendy to na priv.

                          W kazdym razie jesli to syndrom XPS to wredna robota i kiedys z Towerkiem znajomego mialam 3 dni roboty zanim doszlam o co chodzi i jak to obejsc .
                          [url]http://www.santee.pl[/url]

                          Komentarz


                          • #14
                            s@ntee, dzięki to może być jakiś trop
                            bo XPS dokonuje zmian w OF ktore sprawiaja ze po wcisnieciu C system start odbywa sie z folderuSystemowego classica.
                            To by mi pasowało nawet..

                            Jak wspomniałem wcześniej poza tym brakiem boot`a z CD żadnych problemów nie mam.

                            W tej chwili mam podłączone 2 dyski ATA i DVD i śmiga pięknie

                            Komentarz


                            • #15
                              Zamieszczone przez krzyfar
                              s@ntee, dzięki to może być jakiś trop
                              bo XPS dokonuje zmian w OF ktore sprawiaja ze po wcisnieciu C system start odbywa sie z folderuSystemowego classica.
                              To by mi pasowało nawet..

                              Jak wspomniałem wcześniej poza tym brakiem boot`a z CD żadnych problemów nie mam.

                              W tej chwili mam podłączone 2 dyski ATA i DVD i śmiga pięknie
                              A czy "naduszanie" altu działa w systemie klasycznym
                              jeśli działa to zamiast startu z C można wystartować z altem i efekt powinien być,
                              po za tym owo XPS cokolwiek by to nie było oddziałowuje na C to czy powinno działać również na startup dysk a ty Krzyfar mówi-piszę że to narzędzie też nie pomaga.

                              Komentarz

                              Pracuję...
                              X