Ogłoszenie

Ogłoszenie Module
Zwiń
1 z 3 < >

ZMIANA DOTYCZĄCA TEMATÓW O SIMLOCKU

Biorąc pod uwagę to co się dzieje na forum doszliśmy do wniosku, że garstka osób, która "zaoszczędziła" kilka zł nie może dezorganizować całego działu dziesiątkami tematów o simlocku tygodniowo.

Od tego momentu, temat simlocka na softach >4.1 poruszamy WYŁĄCZNIE w TYM TEMACIE, a na softach 3.x w TYM.


Dodatkowo utworzony został temat-poradnik Kompendium wiedzy na temat simlocków i sposobu ich ominięcia. Opisane są w nim wszystkie znane metody ominięcia simlocka dla wszystkich wersji iPhona i wszystkich wersji oprogramowania.

Wszystkie inne tematy dotyczące tej kwestii będą z forum usuwane, a ich autorzy będą otrzymywać ostrzeżenia, a w skrajnych przypadkach bany.
2 z 3 < >

ZASADY TWORZENIA TEMATÓW - REGULAMIN

Oto jak to wszystko ma wyglądać...

Tytuł tematu powinien składać się z:
  • prefiksu (który wybieramy przy tworzeniu nowego tematu np. [2G - 3.1.3])
  • krótki opis problemu, czyli nasz tytuł

Przykład:
[PREFIKS] Nazwa tematu
[2G - 3.1.3] Nie działa poczta

Pamiętaj o ortografii i interpunkcji - wpływa to na przejrzystość forum, ALE I NA TWÓJ WIZERUNEK!
SŁOWNIK JĘZYKA POLSKIEGO
Nie zapominaj, że zdanie rozpoczynamy wielką literą!

Jednocześnie przypominamy:
  1. W pierwszej kolejności przeczytaj Regulamin MyApple.pl.
  2. Użyj opcji Zaawansowane szukanie, sprawdź czy nikt przed Tobą nie pisał o tym samym.
  3. Zajrzyj do FAQ, najprawdopodobniej jest tam odpowiedź na Twoje pytanie.
  4. Swoje pytania formułuj zrozumiale, używaj przecinków, tak aby nikt nie miał problemów ze zrozumieniem Twojej wypowiedzi.

Proszę o stosowanie się do powyższych reguł - ma to ułatwić korzystanie z forum WSZYSTKIM użytkownikom.
3 z 3 < >

SZUKASZ GRY LUB APLIKACJI? PRZECZYTAJ



Pytania związane z poszukiwaniem APLIKACJI i GIER zadajemy w tych tematach:

Poszukiwania aplikacji...
http://myapple.pl/cydia-aplikacje-i-...rzenia___.html

Poszukiwania gier...


Dziękuję z góry za przestrzeganie regulaminu.
Zobacz więcej
See less

iPhone 4 nie laduje baterii

Page Title Module
Przenieś Usuń Zwiń
X
Conversation Detail Module
Zwiń
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • [4 - 6.0.1] iPhone 4 nie laduje baterii

    Witam, mam problem, moj iphone nie laduje baterii. Gdy podłaczyłem baterie pod inna plyte glową, normanie sie naladowala. Wymieniłem także dock, ale nic nie dalo. Jaki może byc problem?

  • #2
    dodam, ze nie widac jak sie rozladowuje tzn % baterii jest ciagle taki sam dopiero jak sie wylaczy i wlaczy telefon to sie zmienia

    Komentarz


    • #3
      Po moich obserwacjach zauważyłem że bateria laduje sie gdy telefon jest wylaczony

      Komentarz


      • #4
        Restore z przywracaniem kopii albo zwykły hard reset (google it) .

        Komentarz


        • #5
          restore ani hard reset nie pomaga

          Komentarz


          • #6
            W takim razie jest to wada. Pójdź do miejsca gdzie ho kupiłeś, ukarz fakturę itp. i muszą wymienić na nowy.
            Ostatnio edytowany przez MrJames; [ARG:4 UNDEFINED].
            Ach ten James...

            Komentarz


            • #7
              Telefon nie jest nowy. Myśle ze cos zostalo uszkodzone na plycie glownej ale nie wiem co

              Komentarz


              • #8
                Jak to się zaczeło? Nagle? Po aktualizacji? Dostałeś już takiego? Był zalany? Spadł? Jest gdzieś uderzony na ramce od upadku? Był już naprawiany? Więcej info, więcej info.
                Ostatnio edytowany przez ixion; [ARG:4 UNDEFINED]. Powód: Banalny

                Komentarz


                • #9
                  Ciężko jest to powiedzieć bo go kupiłem takiego. Zalany prawdopodobnie nie był bo wszystkie czujniki sa białe, spaść na pewno spadł bo jest potluczony z tylu i z przodu. Na ramce, ciezko mi powiedzieć sa obicia na ramce ale nie duze

                  Dziwi mnie to ze gdy jest wylaczony to sie laduje, czyli modul ladowania powinien byc dobry
                  Ostatnio edytowany przez Daamian; [ARG:4 UNDEFINED].

                  Komentarz


                  • #10
                    No właśnie raczej wydaje się być popsuty a dokładnie uszkodzony, generalnie sam tego nie naprawisz i pozostaje ci tylko serwis i nie jest powiedziane że ci to naprawią, mógł byś jedynie wygrzać płytę główną stacją hot air na własną ręke ale pewnie takiej nie posiadasz więc tylko serwis.

                    Komentarz


                    • #11
                      Odkręć tylną klapkę i ją zdejmij. Odkręć baterię i ją wyjmij, następnie odkręć 2 śrubki z połowie płyty głównej i zdejmij metalową pokrywkę, dalej odepnij taśmę która jest tam umiejscowiona i zrób tego miejsca zdjęcie które rzuć tutaj.
                      Jeśli zworki są na miejscu to oznacza uszkodzenie gdzieś dalej, najpierw to sprawdź

                      - - - Połączono posty - - -

                      Odkręć tylną klapkę i ją zdejmij. Odkręć baterię i ją wyjmij, następnie odkręć 2 śrubki w połowie płyty głównej i zdejmij metalową pokrywkę, dalej odepnij taśmę która jest tam umiejscowiona i zrób tego miejsca zdjęcie które rzuć tutaj.
                      Jeśli zworki są na miejscu to oznacza uszkodzenie gdzieś dalej, najpierw to sprawdź

                      Komentarz


                      • #12
                        Telefon już dawno rozebralem na części pierwsze, masz na myśli gniazdo docka ? Jeśli tak to zrobię foty jak będę na kompie ale wydaje się ze wszystko jest w porzadku. Wątpliwe żeby to było bo % baterii zmienia się dopiero gdy wyłącze i wlacze telefon
                        Ostatnio edytowany przez Daamian; [ARG:4 UNDEFINED].

                        Komentarz


                        • #13
                          Witam,
                          posiadam iphona 4 od około pół roku mam problem z ładowaniem.
                          Gdy podłączam tel. do ładowarki on zaczyna ładować za chwilkę przestaje i po chwili znowu się ładuję i tak w kółko, zawsze gdy podłączam telefon po podłączeniu kabla muszę poczekać z 15 minut i wtedy jak włączę go do prądu zaczyna normalnie ładować. Zaznaczę, że ładuję na oryginalnym kablu, próbowałem na innym od nowego iphona i jest to samo.
                          Wymieniłem również baterię nie pomogło to wymieniłem gniazdo usb i też nic.
                          Wyczytałem, że to może być płyta główna ale nie wiem czy inwestować. Może ktoś się spotkał z takim problemem to byłbym wdzięczny za podpowiedź.
                          Ostatnio edytowany przez makma; [ARG:4 UNDEFINED].

                          Komentarz

                          Pracuję...
                          X