Ogłoszenie

Ogłoszenie Module
Zwiń

Zatytułuj wątek tak, żeby jego nazwa od razu coś mówiła.

Wątki nazwane 'mam problem z...' (lub wszelkie ich modyfikacje, zwłaszcza samo 'mam problem') nie mówią absolutnie nic, kiedy się je przegląda. Tak samo te, które w tytule zawierają szczątkowe informacje ('nie działa komputer' i tak dalej).

Pamiętajmy, że duża cześć Użytkowników nie czyta 'wszystkiego jak leci', tylko patrzy na tytuły wątków i wchodzi tylko w te, w których a) może pomóc; b) jest coś interesującego. Dlatego część Waszych problemów może długo pozostawać bez odpowiedzi. Do tego przecież forumowa wyszukiwarka oraz Google indeksują zawartość forum i potem w wynikach wyszukiwania widać właśnie tytuły wątków.

Dlatego właśnie wątki o tytule, które nic nie mówią będą (przy braku dyskusji) usuwane do kosza lub ich autorzy otrzymają stosowną nagrodę za robienie nieporządku i utrudnianie życia sobie i innym użytkownikom.
Zobacz więcej
See less

Mail nie wysyła poczty

Page Title Module
Przenieś Usuń Zwiń
X
Conversation Detail Module
Zwiń
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Mail nie wysyła poczty

    Witam, mój mail od około 2 miesięcy ma problem z wysyłaniem maili. Tzn. raz wysyła bezproblemowo, raz nie. Pokazuje taki komunikat:

    http://images32.fotosik.pl/112/6491c505bc9aeced.png

    Co dziwne mając 3 skrzynki mailowe jeśli wysyłam np z WP pokazuje do wyboru serwery oprócz WP i tak samo ma się do innych dostawców poczty (Gmail, Orange). Wcześniej nie miałem z wysyłaniem problemów. Nie instalowałem żadnych wtyczek.
    "AVALON" - Konsultant Klientów Biznesowych Orange
    1.MacBook 13,3 - 2,4 Ghz 2GB "blacha" + iPhone 3GS
    2.MacBook 13,3" 1.5 GHz czarny + iPhone 3G - żony
    3.Parrot MKi 9100 - zestawy głośnomówiące Bluetooth (dedykowany iPhonowi)

  • #2
    Zobacz, Mail>Preferences...>Accounts> i na dole w każdym z kont mailowych masz Outgoing Mail Server i mozesz zaznaczyc, aby wysylal uzywając tylko jednej skrzynki SMTP. Jeśli do np. Gmail ustawisz zeby wysylal tylko za pomocą smtp.gmail.com, to przestanie pytać podczas wysylania o wybór serwera wysylania wiadomości. Podobieraj odpowiednie SMTP do WP, Gmail itd. Może to Ci pomoże.
    Ostatnio edytowany przez nurekpadi; [ARG:4 UNDEFINED].
    “Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów.” - Stanisław Lem.

    Komentarz


    • #3
      Ten komunikat dostajesz przy problemach z autentykacją (TLS).

      Generalnie: ---> Mail / Preferencje / Konta / ZAZNACZ ODPOWIEDNIE KONTO. Później 3 zakładka i sprawdź czy masz zaznaczone "użyj SSL" port 995 i metoda uwierzytelniania "Hasło".

      U mnie tak chodzi bez żadnych problemów gmail.

      Pozdrawiam.
      ∑∆∑™

      Komentarz


      • #4
        mysle ze to problem z serwerem.

        Komentarz


        • #5
          Zamieszczone przez nurekpadi Zobacz posta
          Zobacz, Mail>Preferences...>Accounts> i na dole w każdym z kont mailowych masz Outgoing Mail Server i mozesz zaznaczyc, aby wysylal uzywając tylko jednej skrzynki SMTP. Jeśli do np. Gmail ustawisz zeby wysylal tylko za pomocą smtp.gmail.com, to przestanie pytać podczas wysylania o wybór serwera wysylania wiadomości. Podobieraj odpowiednie SMTP do WP, Gmail itd. Może to Ci pomoże.
          Dokładnie tak mam zrobione, ale to nie pomaga. Za każdym razem jak wyskakuje ten błąd to mam możliwość wyboru serwera do maila z którego wysyłam właśnie pocztę. Ale nie ma tego odpowiedniego czyli np do gmail nie ma smtp.gmail.pl i do innych to samo.

          ---- Dodano 19-01-2008 o godzinie 13:53 ----
          Zamieszczone przez Tommy_PL Zobacz posta
          Ten komunikat dostajesz przy problemach z autentykacją (TLS).

          Generalnie: ---> Mail / Preferencje / Konta / ZAZNACZ ODPOWIEDNIE KONTO. Później 3 zakładka i sprawdź czy masz zaznaczone "użyj SSL" port 995 i metoda uwierzytelniania "Hasło".

          U mnie tak chodzi bez żadnych problemów gmail.

          Pozdrawiam.
          Mam tak ustawione cały czas i nic nie pomaga....

          ---- Dodano 19-01-2008 o godzinie 13:57 ----
          Może dodam, że zawsze wywala mi ten komunikat jak jestem podłączony d.o netu przez modem EDGE-owy, natomiast na DSL-u raczej sporadycznie
          Ostatnio edytowany przez AVALON; [ARG:4 UNDEFINED]. Powód: Wpisy zostały automatycznie połączone
          "AVALON" - Konsultant Klientów Biznesowych Orange
          1.MacBook 13,3 - 2,4 Ghz 2GB "blacha" + iPhone 3GS
          2.MacBook 13,3" 1.5 GHz czarny + iPhone 3G - żony
          3.Parrot MKi 9100 - zestawy głośnomówiące Bluetooth (dedykowany iPhonowi)

          Komentarz


          • #6
            hmm to faktycznie dziwna sprawa, bo teoretycznie to czy laczysz sie z EDGE czy z DSL nie powinno mieć znaczenia. Nigdy nie mialem takiego problemu ani na Tigerze ani na Leopardzie.
            “Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów.” - Stanisław Lem.

            Komentarz


            • #7
              AVALON Miałem ten sam problem ( dokładnie taki sam komunikat) pomogło tylko jedno wywalenie ustawień serverów wychodzących i wpisanie ich od nowa wchodzisz w outgoing mail server / Edit server list/ następnie zaznaczasz który cię intersuje i remove server. Później server settings i wpisujesz od nowa. Zauważyłem ,że system ustawił inne numery portów. Teraz wszystko hula

              Komentarz


              • #8
                Mój problem jest podobny. Mam 5 kont pocztowych. Przy wysyłaniu w wyborze pojawiają się tylko dwa: w domenie .mac i drugie moje nazwisko.com, do którego serwera poczty wychodzącej dostęp mam zablokowany jeśli jestem podpięty do mojego stacjonarnego dostawcy, z powodu jakiegoś zainfekowanego trojanem kompa wysyłającego spam (ip głównego routera sieci jest na czarnej liście jednej ze stron antyspamowych).
                W takim przypadku pojawia mi się okno z możliwością wybrania tylko tych dwóch kont. Mam jeszcze konta na wp, o2.pl oraz jeszcze kilka swoich domen, niestety program mail ignoruje je w wyborze.

                Sprawdzałem już różne ustawienia. Odznaczyłem SSl, odznaczyłem wszedzie 'używaj tylko tego serwera" itp. Bez rezultatu

                Komentarz


                • #9
                  może trochę odświeżę temat, bo mam konto na o2.pl i odbiera mi pocztę, ale nie wysyła...
                  Serwer poczty wychodziącej ma na poczta.o2.pl (nieaktywny)

                  port serwera mam na 995

                  nie wiem co mam jeszcze zrobić, aby to wysyłało... proszę o pomoc
                  http://myapple.pl/forum/myapple-pl/informacje/33610-zasady-stosowania-sygnatur-podpisow

                  Komentarz


                  • #10
                    bar-trek, Wiele kłopotów z Mail'em już było opisanych na forum i choć nie jestem wstanie pomóc to zalecam zmianę Maila na innego klienta poczty np. Thunderbird.

                    Komentarz

                    Pracuję...
                    X