Ogłoszenie

Ogłoszenie Module
Zwiń

Zatytułuj wątek tak, żeby jego nazwa od razu coś mówiła.

Wątki nazwane 'mam problem z...' (lub wszelkie ich modyfikacje, zwłaszcza samo 'mam problem') nie mówią absolutnie nic, kiedy się je przegląda. Tak samo te, które w tytule zawierają szczątkowe informacje ('nie działa komputer' i tak dalej).

Pamiętajmy, że duża cześć Użytkowników nie czyta 'wszystkiego jak leci', tylko patrzy na tytuły wątków i wchodzi tylko w te, w których a) może pomóc; b) jest coś interesującego. Dlatego część Waszych problemów może długo pozostawać bez odpowiedzi. Do tego przecież forumowa wyszukiwarka oraz Google indeksują zawartość forum i potem w wynikach wyszukiwania widać właśnie tytuły wątków.

Dlatego właśnie wątki o tytule, które nic nie mówią będą (przy braku dyskusji) usuwane do kosza lub ich autorzy otrzymają stosowną nagrodę za robienie nieporządku i utrudnianie życia sobie i innym użytkownikom.
Zobacz więcej
See less

Bardzo wysoki PING?! i spadki prędkości...

Page Title Module
Przenieś Usuń Zwiń
Ten temat jest zamknięty
X
X
Conversation Detail Module
Zwiń
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Bardzo wysoki PING?! i spadki prędkości...

    Witam,

    Od dłuższego czasu mam problemy z internetem. Prędkość skacze, strony ładują się czasami po kilkanaście sekund a łącze to Inea 25Mb/s. Dzisiaj sprawdziłem ping na poszczególnych stronach i routerze:

    Router:
    PING 10.0.1.11 (10.0.1.11): 56 data bytes
    64 bytes from 10.0.1.11: icmp_seq=0 ttl=64 time=0.066 ms
    64 bytes from 10.0.1.11: icmp_seq=1 ttl=64 time=0.116 ms
    64 bytes from 10.0.1.11: icmp_seq=2 ttl=64 time=0.100 ms
    64 bytes from 10.0.1.11: icmp_seq=3 ttl=64 time=0.122 ms
    64 bytes from 10.0.1.11: icmp_seq=4 ttl=64 time=0.142 ms
    64 bytes from 10.0.1.11: icmp_seq=5 ttl=64 time=0.123 ms
    64 bytes from 10.0.1.11: icmp_seq=6 ttl=64 time=0.163 ms
    64 bytes from 10.0.1.11: icmp_seq=7 ttl=64 time=0.148 ms
    64 bytes from 10.0.1.11: icmp_seq=8 ttl=64 time=0.135 ms
    64 bytes from 10.0.1.11: icmp_seq=9 ttl=64 time=0.133 ms
    64 bytes from 10.0.1.11: icmp_seq=10 ttl=64 time=0.074 ms
    64 bytes from 10.0.1.11: icmp_seq=11 ttl=64 time=0.068 ms
    64 bytes from 10.0.1.11: icmp_seq=12 ttl=64 time=0.113 ms


    PING jedynka.gazeta.pl (80.252.0.145): 56 data bytes
    Request timeout for icmp_seq 0
    64 bytes from 80.252.0.145: icmp_seq=0 ttl=121 time=1017.508 ms
    64 bytes from 80.252.0.145: icmp_seq=1 ttl=121 time=739.758 ms
    64 bytes from 80.252.0.145: icmp_seq=2 ttl=121 time=59.664 ms
    64 bytes from 80.252.0.145: icmp_seq=3 ttl=121 time=18.494 ms
    64 bytes from 80.252.0.145: icmp_seq=4 ttl=121 time=12.260 ms
    64 bytes from 80.252.0.145: icmp_seq=5 ttl=121 time=462.974 ms
    64 bytes from 80.252.0.145: icmp_seq=6 ttl=121 time=92.013 ms
    64 bytes from 80.252.0.145: icmp_seq=7 ttl=121 time=25.641 ms
    64 bytes from 80.252.0.145: icmp_seq=8 ttl=121 time=1017.603 ms
    64 bytes from 80.252.0.145: icmp_seq=9 ttl=121 time=1017.430 ms
    64 bytes from 80.252.0.145: icmp_seq=10 ttl=121 time=136.695 ms
    64 bytes from 80.252.0.145: icmp_seq=11 ttl=121 time=1018.913 ms
    64 bytes from 80.252.0.145: icmp_seq=12 ttl=121 time=18.697 ms
    64 bytes from 80.252.0.145: icmp_seq=13 ttl=121 time=1020.784 ms
    64 bytes from 80.252.0.145: icmp_seq=14 ttl=121 time=1008.584 ms
    64 bytes from 80.252.0.145: icmp_seq=15 ttl=121 time=28.918 ms


    PING Wirtualna Polska - www.wp.pl (212.77.100.101): 56 data bytes
    Request timeout for icmp_seq 0
    64 bytes from 212.77.100.101: icmp_seq=0 ttl=249 time=1021.523 ms
    64 bytes from 212.77.100.101: icmp_seq=1 ttl=249 time=1028.108 ms
    64 bytes from 212.77.100.101: icmp_seq=2 ttl=249 time=1021.025 ms
    64 bytes from 212.77.100.101: icmp_seq=3 ttl=249 time=139.060 ms
    64 bytes from 212.77.100.101: icmp_seq=4 ttl=249 time=23.271 ms
    64 bytes from 212.77.100.101: icmp_seq=5 ttl=249 time=21.896 ms
    64 bytes from 212.77.100.101: icmp_seq=6 ttl=249 time=1023.385 ms
    64 bytes from 212.77.100.101: icmp_seq=7 ttl=249 time=1022.352 ms
    64 bytes from 212.77.100.101: icmp_seq=8 ttl=249 time=1023.142 ms
    64 bytes from 212.77.100.101: icmp_seq=9 ttl=249 time=1021.969 ms
    64 bytes from 212.77.100.101: icmp_seq=10 ttl=249 time=1021.564 ms
    64 bytes from 212.77.100.101: icmp_seq=11 ttl=249 time=1021.262 ms
    64 bytes from 212.77.100.101: icmp_seq=12 ttl=249 time=1031.765 ms
    64 bytes from 212.77.100.101: icmp_seq=13 ttl=249 time=1021.138 ms
    64 bytes from 212.77.100.101: icmp_seq=14 ttl=249 time=1020.881 ms
    64 bytes from 212.77.100.101: icmp_seq=15 ttl=249 time=20.594 ms


    PING Google (74.125.39.105): 56 data bytes
    64 bytes from 74.125.39.105: icmp_seq=0 ttl=53 time=38.190 ms
    Request timeout for icmp_seq 1
    64 bytes from 74.125.39.105: icmp_seq=1 ttl=53 time=1036.941 ms
    64 bytes from 74.125.39.105: icmp_seq=2 ttl=53 time=1048.051 ms
    64 bytes from 74.125.39.105: icmp_seq=3 ttl=53 time=1018.506 ms
    64 bytes from 74.125.39.105: icmp_seq=4 ttl=53 time=1041.683 ms
    64 bytes from 74.125.39.105: icmp_seq=5 ttl=53 time=1041.363 ms
    64 bytes from 74.125.39.105: icmp_seq=6 ttl=53 time=1048.367 ms
    64 bytes from 74.125.39.105: icmp_seq=7 ttl=53 time=79.739 ms
    64 bytes from 74.125.39.105: icmp_seq=8 ttl=53 time=1032.748 ms
    64 bytes from 74.125.39.105: icmp_seq=9 ttl=53 time=1042.665 ms
    64 bytes from 74.125.39.105: icmp_seq=10 ttl=53 time=1035.070 ms
    64 bytes from 74.125.39.105: icmp_seq=11 ttl=53 time=1033.953 ms
    64 bytes from 74.125.39.105: icmp_seq=12 ttl=53 time=33.859 ms

    Jeżeli dobrze kojarze to ping rzędu 1000 to raczej bardzo wysokie?! Jakieś pomysły?
    "No to idziemy?" pyta jeden, drugi odpowiada "Chodźmy". I nie ruszają się z miejsca.

  • #2
    Pingi w granicach 1000 są nie do zniesienia,sprawdz czy coś Ci nie zjada łącza i jezeli nic nie znajdziesz dzwon do dostawcy na 90% to jest jego wina.

    Komentarz


    • #3
      Zjada łącza? Nikt poza mną nie jest podłączony do sieci- sieć bezprzewodowa zabezpieczona hasłem. Poza tym w czasie testów PINGu restartuje komputer. Czy jest możliwość aby na kablu pomiędzy routerem (airport) a modem dostawcy było coś nie tak? Bo z PINGów wychodzi, że połączenie z airportem jest bardzo dobre.

      Nie podałem specyfikacji.

      Router- airport (n-ka)
      Urządzenie- Macbook Air 11' (n-ka)
      Modem dostawcy- motorola jakaś
      "No to idziemy?" pyta jeden, drugi odpowiada "Chodźmy". I nie ruszają się z miejsca.

      Komentarz


      • #4
        Od dawna tak masz ? przedzwon do nich tam nie gryzą...

        PUSC tracert do wp.pl

        Komentarz


        • #5
          Od kilku miesięcy... Dzwoniłem wielokrotnie. Używają tylko icpnet.pl/plik.dat i zawsze mówią, że u nich bez strat i wszystko ok. Sugerując problem z routerem.

          traceroute to Wirtualna Polska - www.wp.pl (212.77.100.101), 64 hops max, 52 byte packets
          1 10.0.1.1 (10.0.1.1) 2.477 ms 1.150 ms 1.089 ms
          2 d192-1.icpnet.pl (109.173.192.1) 10.941 ms 10.093 ms 22.155 ms
          3 c97-233.icpnet.pl (62.21.97.233) 8.753 ms 29.786 ms 24.418 ms
          4 * * *
          5 wp.plix.pl (195.182.218.204) 90.300 ms 32.817 ms 24.979 ms
          6 do-r2.rtrd2.adm.wp-sa.pl (212.77.96.102) 18.505 ms 22.525 ms 31.543 ms
          7 Wirtualna Polska - www.wp.pl (212.77.100.101) 555.199 ms 27.796 ms 248.994 ms


          traceroute to Wirtualna Polska - www.wp.pl (212.77.100.101), 64 hops max, 52 byte packets
          1 10.0.1.1 (10.0.1.1) 13.929 ms 1.143 ms 0.930 ms
          2 d192-1.icpnet.pl (109.173.192.1) 17.707 ms 12.266 ms 26.714 ms
          3 c97-233.icpnet.pl (62.21.97.233) 96.303 ms 41.400 ms 233.439 ms
          4 * * *
          5 wp.plix.pl (195.182.218.204) 34.776 ms 28.174 ms 22.283 ms
          6 do-r2.rtrd2.adm.wp-sa.pl (212.77.96.102) 21.941 ms 41.019 ms
          do-r2.rtrd1.adm.wp-sa.pl (212.77.96.98) 26.484 ms
          7 Wirtualna Polska - www.wp.pl (212.77.100.101) 28.826 ms 22.724 ms 23.060 ms


          traceroute to Wirtualna Polska - www.wp.pl (212.77.100.101), 64 hops max, 52 byte packets
          1 10.0.1.1 (10.0.1.1) 11.414 ms 1.118 ms 0.865 ms
          2 d192-1.icpnet.pl (109.173.192.1) 33.175 ms 10.392 ms 14.021 ms
          3 c97-233.icpnet.pl (62.21.97.233) 17.493 ms 22.228 ms 16.129 ms
          4 * * *
          5 wp.plix.pl (195.182.218.204) 18.406 ms 537.074 ms 25.098 ms
          6 do-r2.rtrd1.adm.wp-sa.pl (212.77.96.98) 24.653 ms 24.757 ms
          do-r2.rtrd2.adm.wp-sa.pl (212.77.96.102) 176.187 ms
          7 Wirtualna Polska - www.wp.pl (212.77.100.101) 26.345 ms 24.285 ms 20.356 ms
          "No to idziemy?" pyta jeden, drugi odpowiada "Chodźmy". I nie ruszają się z miejsca.

          Komentarz


          • #6
            za kazdym razem inaczej pokazuje...

            rozumiem ze restart routera do ustawien fabrycznych nie pomaga?czy masz moze w domu inny router by to przetestowac?ale nadal uwazam ze to nie on tu jest winny
            pytalem czy od dawna tak masz,czy rano badz poznym wieczorem tez sa skoki pingu?

            jak z sygnalem w modemie?
            Ostatnio edytowany przez proxx; [ARG:4 UNDEFINED].

            Komentarz


            • #7
              Nie przywracałem routera do ustawień fabrycznych. Postaram się to zrobić. Innego routera nie mam chwilowo.

              Jeżeli chodzi o skoki pingu to zainteresowałem się tym dzisiaj. Wcześniej opierałem się na wahaniach prędkości, które zmieniają się dość często (zakres pomiędzy 1-2Mb do 25Mb). Postaram się posprawdzać pingi w zależności od pory dnia.

              Sygnał w modemie?
              "No to idziemy?" pyta jeden, drugi odpowiada "Chodźmy". I nie ruszają się z miejsca.

              Komentarz


              • #8
                Moim zdaniem ktoś sobie twojego "neta".. "podciągnął" albo "roojter" szfankuje.

                ---------- Wpis dodano o 23:17 ---------- Poprzedni wpis dodano o 23:15 ----------

                Zadzwoń do dostawcy niech kogoś wyślą. Niech ich wielki informatyk poradzi coś z tym. Ty płacisz i wymagasz.

                Komentarz


                • #9
                  W poniedziałek podłącze jeszcze starego macbooka bezpośrednio do kabla i potestuje pingi oraz prędkości przez cały dzień. Zobaczymy co wyjdzie. Jak ktoś mógłby sobie mojego neta podciągnąć? Raczej wątpliwe bo osiedle jest z przed 2 lat i raczej wątpie aby miła Pani z za ściany tudzież ktoś w garażach gdzie są kable to robił. A jak już wspominałem wifi zabezpieczone i nigdy nie widziałem dodatkowych użytkowników poza moimi sprzętami. Co do routera.... no wykluczy lub potwierdzi to podłączenie macbooka przez ethernet.

                  Ja lubię wykluczyć wszystkie błędy po mojej stronie a dopiero później op#$ać dostawcę internetu.
                  "No to idziemy?" pyta jeden, drugi odpowiada "Chodźmy". I nie ruszają się z miejsca.

                  Komentarz


                  • #10
                    Jeżeli Airport ma listę podłączonych urządzeń w danej chwili to możesz sobie sprawdzić czy ktoś się na lewo nie łączy.

                    Komentarz


                    • #11
                      Wiem, że ma i o tym pisałem "A jak już wspominałem wifi zabezpieczone i nigdy nie widziałem dodatkowych użytkowników poza moimi sprzętami." Jeżeli ktoś ma jeszcze jakieś pomysły poza winą routera lub dostawcy to z miłą chęcią wysłucham- z góry dziękuje.
                      "No to idziemy?" pyta jeden, drugi odpowiada "Chodźmy". I nie ruszają się z miejsca.

                      Komentarz


                      • #12
                        Powodem jeszcze mogą być jakieś aplikacje chodzące w tle, która mocno korzystają z sieci.

                        Komentarz


                        • #13
                          Każde zabezpieczenie można złamać.

                          Komentarz


                          • #14
                            To ja dodam parę groszy od siebie - gdyż jakiś czas miałem podobny problem - net poprzez Airport w iMacu podejrzanie zwalniał, natomiast podłączony laptop z systemem Windows XP działał znakomicie (polecam sprawdzić podłączenie innego urządzenia).

                            Rozwiązaniem problemu (poza resetem routera, wyczyszczeniem dhcp, przydzieleniem nowych adresów) było jeszcze usunięcie zapamiętanych listy sieci bezprzewodowych i hasła, następnie wprowadzenie tego od nowa. A pomoc uzyskałem z:
                            Tutorial: Fixing Wireless connectivity (including AirPort) problems: Dropouts, slow speed, more | MacFixIt - CNET Reviews

                            Tak to bywa z urządzeniami, że jednego dnia działa wszystko wyśmienicie, a kolejnego już nie.

                            Komentarz


                            • #15
                              Zamieszczone przez krakers Zobacz posta
                              Powodem jeszcze mogą być jakieś aplikacje chodzące w tle, która mocno korzystają z sieci.
                              Sprawdzam cały czas użycie sieci w czasie testowania pingów oraz prędkości i robię to przeważnie po restarcie komputera- żadne programy w tle nie chodzą.

                              Zamieszczone przez Komel Zobacz posta
                              Każde zabezpieczenie można złamać.
                              W takim razie mam przechlapane Narazie nie biorę tego pod uwagę ale jak nic nie pomoże to chyba będę musiał...

                              Zamieszczone przez xippon Zobacz posta
                              To ja dodam parę groszy od siebie - gdyż jakiś czas miałem podobny problem - net poprzez Airport w iMacu podejrzanie zwalniał, natomiast podłączony laptop z systemem Windows XP działał znakomicie (polecam sprawdzić podłączenie innego urządzenia).

                              Rozwiązaniem problemu (poza resetem routera, wyczyszczeniem dhcp, przydzieleniem nowych adresów) było jeszcze usunięcie zapamiętanych listy sieci bezprzewodowych i hasła, następnie wprowadzenie tego od nowa. A pomoc uzyskałem z:
                              Tutorial: Fixing Wireless connectivity (including AirPort) problems: Dropouts, slow speed, more | MacFixIt - CNET Reviews

                              Tak to bywa z urządzeniami, że jednego dnia działa wszystko wyśmienicie, a kolejnego już nie.
                              Czyli jutro czeka mnie pracowity dzień. Miejmy nadziej, że coś z powyższych przykładow pomoże bo wiara w to, że INEA się zreflektuje odrazu po zgłoszeniu, że to ich wina jest bardzo mała.
                              "No to idziemy?" pyta jeden, drugi odpowiada "Chodźmy". I nie ruszają się z miejsca.

                              Komentarz

                              Pracuję...
                              X