Ogłoszenie

Ogłoszenie Module
Zwiń

Zatytułuj wątek tak, żeby jego nazwa od razu coś mówiła.

Wątki nazwane 'mam problem z...' (lub wszelkie ich modyfikacje, zwłaszcza samo 'mam problem') nie mówią absolutnie nic, kiedy się je przegląda. Tak samo te, które w tytule zawierają szczątkowe informacje ('nie działa komputer' i tak dalej).

Pamiętajmy, że duża cześć Użytkowników nie czyta 'wszystkiego jak leci', tylko patrzy na tytuły wątków i wchodzi tylko w te, w których a) może pomóc; b) jest coś interesującego. Dlatego część Waszych problemów może długo pozostawać bez odpowiedzi. Do tego przecież forumowa wyszukiwarka oraz Google indeksują zawartość forum i potem w wynikach wyszukiwania widać właśnie tytuły wątków.

Dlatego właśnie wątki o tytule, które nic nie mówią będą (przy braku dyskusji) usuwane do kosza lub ich autorzy otrzymają stosowną nagrodę za robienie nieporządku i utrudnianie życia sobie i innym użytkownikom.
Zobacz więcej
See less

WiFi - nie działa

Page Title Module
Przenieś Usuń Zwiń
X
Conversation Detail Module
Zwiń
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • WiFi - nie działa

    po zainstalowaniu systemu nie moge sie polaczyc z moim routerem.
    nie wiem o co chodzi?
    wszystko jest tak jak było (router łączy się z iPhonem bez problemu)

    czy istnieje udostępnienie sieci przez iPhone (tak jak z siecią GSM)

    nie mam teraz czasu zeby szukać rozwiązań. pewnie coś podpowiecie ale teraz muszę się połączyć z siecią a tam gdzie jestem jest fatalny zasięg ERY (t-Mobile)

    pozdrawiam,
    a
    eNDy

  • #2
    U mnie jest podobnie. Router z macbookiem, iphonem i ipodem łączy się bez probemu a znowym Imaciem nie chce. Po wykryciu sieci i wpisaniu hasła jest "Przekroczony limit czasu połączenia"

    Komentarz


    • #3
      identycznie!!!

      ---------- Wpis dodano o 11:48 ---------- Poprzedni wpis dodano o 11:13 ----------

      "czy istnieje udostępnienie sieci przez iPhone (tak jak z siecią GSM)"?
      mój iPhone widzi sieć i ma połączenie.

      pozdrawiam,
      a
      eNDy

      Komentarz


      • #4
        Jeśli macie zainstalowanego Avasta to spróbujcie go odinstalować i zrestartować kompa. Mi pomogło a miałem podobny problem ...

        Komentarz


        • #5
          Sprawdzę ale chyba to nie avast... U mnie wyglądało to tak:
          1) Pierwsze uruchomienie kompa i wstępna konfigruacja - tam za każdym razem odrzucał moje hasła i pominąłem ten krok.
          2) Podpiąłem się kablem żeby poogarniac kilka spraw.
          3) Po jakimś czasie odpiąłem kabel i nie wiem dlaczego ale jakoś połączyłem się ze swoją siecią nie zmieniając nic w routerze i ustawieniach. Podałem hasło i poszło.
          4) Użyłem asystenta migracji i przegrałem wszystko ze starego kompa. Wifi nadal działało.
          5) Zacząłem sciagać demo starcrafta 2 i podczas tej operacji wszystko znowu sie wykrzaczyło. Czy możliwe, że to przez tego ich Downloadera coś się pokraczyło.
          6) Teraz mogę się łączyć tylko kablem i jest lipa bo kabel idzie przez pół mieszkania po podłodze.

          Dodam, że mam Snow Leo... kodzik na liona jescze nie doszedł
          Ostatnio edytowany przez gregory_wawa; [ARG:4 UNDEFINED].

          Komentarz


          • #6
            Dziś walczyłem właśnie z WiFi na Lionie (problem z rozłączającą się siecią, a później w ogóle nie znajdował mojej sieci), tak jak piszecie wyżej. Na zagranicznych forach pisali że trzeba usunąć jeden plik z preferencji i po kłopocie (link). Niestety nie u mnie. Pomogło natomiast przestawienie routera, w ustawieniach Wifi zmieniłem kanał nadawania z pozycji Auto na chanel 1. Nie wiem czy to ma jakieś znaczenie ale teraz u mnie śmiga aż miło (póki co). Dodam że mam router NetGear, może ma to znaczenie
            Ostatnio edytowany przez lazzarus; [ARG:4 UNDEFINED].

            Komentarz


            • #7
              To jeszcze sprawdźcie, czy Wasze W-Fi nie pracują w trybie 802.11n (5 GHz)

              http://myapple.pl/internet-i-sieci/1...hz-i-lion.html

              Komentarz


              • #8
                U mnie po updat'cie na Liona wszystko się naprawiło! Nic nie zmieniałem w ustawieniach.... Od razu wykrył sieć i przyłączył się bez problemu. Nie wiem co było nie tak na SnowLeo...

                Komentarz


                • #9
                  Od wczoraj mam Liona, instalacja i sam system działa OK - na razie za wcześnie na jakieś opinie. Dziś podłączyłem zewnętrzny monitor do MBP i straciłem wifi, tzn. komputer wykrywa że sieć istnieje ale nie można się do niej podpiąć... po wyłączeniu monitora sieć rusza a po ponownym załączeniu monitora przestaje działać! Miał ktoś z was taki problem? Odkryłem to przypadkiem gdyż chciałem podejść z komputerem do innego stanowiska i musiałem odpiąć monitor, wtedy problem zniknął.

                  Komentarz


                  • #10
                    Mnie zaraz krew zaleje. Raz na kilka miesięcy wyłącza mi się bez powodu WIF. System widzi sieć, ale połącyc się nie chce z powodu "Przekroczonego limitu czasu połączenia" . Kiedy miałem biurko przy routerze to pół biedy ale że teraz jest na drugim końcu pokoju, to kabel idzie w poprzek. Rzecz jasna, komórka i laptop działają bez zarzutu. Kiedyś pomogła zmiana ustawień MTU na 1492 (w preferencjach siecii w routerze), teraz już nic nie pomaga. Złom, nie komputer.

                    Komentarz


                    • #11
                      Na złom z nim w takim razie.
                      --- Konto usunięte ---

                      Komentarz


                      • #12
                        Po prostu stary router i tyle. Sam mam netgeara ale u mnie tylko można standardy zmieniać (niestety sam tego nie zrobię bo zna się tylko na tym mój brat) i niestety nic na razie nie chce zmieniać (ma laptop z wingrozą to nie odczuwa tych problemów) ... więc czekam do zakupu airport express base a tak na razie po kablu jadę. Dziwi mnie tylko jedna rzecz żeby Apple nie mogło sobie poradzić z sterownikami do własnego sprzętu :/ przecież to jest absurd skoro na windowsie wszystko chodzi tak jak należy. Nie lubię tego systemu ale muszę przyznać że w niektórych aspektach przewyższa nasz system.

                        Komentarz


                        • #13
                          Żebyś wiedział, ze na złom. Był już w serwisie 2x w ciągu roku użytkowania, wymieniony został napęd DVD, matryca, jakaś blaszka do matrycy, a i trzeba trzeci raz jechać, bo źle po poskręcali i plastik odchodzi od aluminium. Gdzie ta legendarna niezawodność?

                          PS. poprzestawiałem kanały w routerze i za którymś razem wifi załapało.
                          Ostatnio edytowany przez yorick77; [ARG:4 UNDEFINED].

                          Komentarz


                          • #14
                            To nie te czasy, teraz gdy Apple stawia na masowa produkcje ... to masz za tą cenę komputer klasy PC (w których czasami też coś się psuje) plus tylko to że komputery apple w obecnej chwili sa z anodyzowanego aluminium no i mają ładny design + unixowy system operacyjny no i można dodać jeszcze wbudowane programy do katalogowania zdjęć wideo i muzyki. W sumie spodziewałbym się czegoś jeszcze, ale co może powiedzieć o Maku taki zwykły zjadacz chleba jak ja...

                            Komentarz


                            • #15
                              Zamieszczone przez lazzarus Zobacz posta
                              Pomogło natomiast przestawienie routera, w ustawieniach Wifi zmieniłem kanał nadawania z pozycji Auto na chanel 1. Nie wiem czy to ma jakieś znaczenie ale teraz u mnie śmiga aż miło (póki co).
                              U mnie też póki co pomogło powyższe... Router Pentagram

                              Komentarz

                              Pracuję...
                              X