Ogłoszenie

Ogłoszenie Module
Zwiń

Zatytułuj wątek tak, żeby jego nazwa od razu coś mówiła.

Wątki nazwane 'mam problem z...' (lub wszelkie ich modyfikacje, zwłaszcza samo 'mam problem') nie mówią absolutnie nic, kiedy się je przegląda. Tak samo te, które w tytule zawierają szczątkowe informacje ('nie działa komputer' i tak dalej).

Pamiętajmy, że duża cześć Użytkowników nie czyta 'wszystkiego jak leci', tylko patrzy na tytuły wątków i wchodzi tylko w te, w których a) może pomóc; b) jest coś interesującego. Dlatego część Waszych problemów może długo pozostawać bez odpowiedzi. Do tego przecież forumowa wyszukiwarka oraz Google indeksują zawartość forum i potem w wynikach wyszukiwania widać właśnie tytuły wątków.

Dlatego właśnie wątki o tytule, które nic nie mówią będą (przy braku dyskusji) usuwane do kosza lub ich autorzy otrzymają stosowną nagrodę za robienie nieporządku i utrudnianie życia sobie i innym użytkownikom.
Zobacz więcej
See less

Ipod Touch + router Asmax ar 1004g problem!

Page Title Module
Przenieś Usuń Zwiń
Ten temat jest zamknięty
X
X
Conversation Detail Module
Zwiń
  • Filtr
  • Czas
  • Pokaż
Wyczyść wszystko
new posts

  • Ipod Touch + router Asmax ar 1004g problem!

    Siema
    Mam taki problem juz od dłuzszego czasu mam ipoda toucha i gdy miałem internet w neostradzie i miałem inny router ipod bez problemu łączył się z wi-fi a gdy przeniosłem się do netii i mam nowy router(Asmax ar 1004g) nie mogę się połączyć z wif-fi. Ipod znajduje sieć gdy chce się z nią połączyć wyskakuje okienko abym wpisał hasło, wpisuje hasło, po czym wyskakuje mi okienko "Nie można połączyć się z siecią". Ipod nigdy nie miał problemów z łączniem się z wi-fi w hot spotach bez problemu sie łączy. O co chodzi? Proszę o pomoc!

  • #2
    Za mało danych.
    Czyżby włączone filtrowanie po MAC i iPod po prostu nie jest dopisany?
    ---
    Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
    NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
    NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

    Komentarz


    • #3
      Mam taki sam problem z tym routerem (ASMAX 1004g z Netii) z 2 Macami w domu - MacBookiem (OS X 10.5.7) i Mac Bookiem Air (OS X 10.6.5). Dziala Skype normalnie, komputery łączą sie przez wifi z routerem natomiast ani mail (macowy) ani żadna z przeglądarek (Safari i Firefox) nie mogą połączyć się z internetem. Z tym skype to ciekawe.... Wifi i ustawienia łączności z interentem w komputerach i przeglądarki działają prawidłowo z innymi routerami, nosimy je ze sobą i codziennie korzystamy z 1-2 sieci wifi poza domem. W Netii oczywiście nic nie umieją pomóc ("hm... , jesteśmy przeszkoleni tylko w typowych "komputerach", maki nie są typowe" (sic !), to pewnie wina systemu operacyjnego"... Czyli znikąd pomocy. Nie chce kupować (na razie) kolejnego routera jak już zapłaciłem za ten z Netii. Pomocy.

      Komentarz


      • #4
        Re: up.
        A to już pewnie DNS-y, skoro Skype działa, a http już nie (bo Skype łączy się po adresie od razu, nie po nazwie, którą system musi zresolvować).
        ---
        Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
        NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
        NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

        Komentarz


        • #5
          ROUTER ASMAX 1004g - dla Apple DZIAŁA !!!! ok, doszliśmy z kolegą i jedynym (na 20tu wydzwonionych) konsultantem z Netii, ktory +/- wiedzial o co chodzi w Macach (Marcin Kasprzyk, wielkie dzięki, powinienes dostac podwyzke !!!). Trzeba przede wszystkim dostać się do routera np przy wlaczonym wifi pod adresem http://192.168.1.254 . Nastepnie po kolei zakladki Advanced Setup, DNS, DNS Server i tam NIE ZAZNACZAC (odhaczyc) Enable Automatic Assigned DNS. Za to wpisac na sztywno numery DNS Primary DNS server: 208.67.222.222 i Secondary DNS server: 208.67.220.220 SAVE i powinno od razu odpalić. Chodzi o to, ze ten "super" router nie nadaje z jakiego tajemniczego powodu numerow DNS urzadzeniom firmy Apple, tylko trzeba sobie w nim je samemu wpisac. Jakby tak z 300 osob na raz napisalo do Netii, to moze by byla szansa na zamiane na jakis lepszy. Ja probowalem zglosic to jako awarie i mi powiedziano, ze mam !!! "niestandardowy komputer" i ich nie szkolą w produktach Appla. Gratulacje Netia. Pozdrawiam.Kliknij obrazek, aby uzyskać większą wersję

Nazwa: c4c57f517a83403d4758f0fb0a88258c.jpg
Wyświetleń: 1
Rozmiar: 19,4 KB
ID: 7173

          Komentarz


          • #6
            OK. Odwoluje. Dzis okazalo sie, ze znowu nie ma sieci. "Droga dedukcji" wszedlem do routera i kliknalem SAVE przy wpisanych wczesniej numerach DNS. I dziala. Obawiam sie, ze z tym routerem tylko tak mozna, za kazdym razem wpisywac/zapisywac te numery DNS. bez sensu. Moze ktos z Was przechodzil przez to samo i wiecej wie ?

            ---------- Wpis dodano o 08:17 ---------- Poprzedni wpis dodano o 08:16 ----------

            i oczywiscie z tymi gratulacjami dla Netii to zart. TPSA ma lepszy serwis.

            Komentarz


            • #7
              Zamieszczone przez dimi_de_luxe Zobacz posta
              Chodzi o to, ze ten "super" router nie nadaje z jakiego tajemniczego powodu numerow DNS urzadzeniom firmy Apple, tylko trzeba sobie w nim je samemu wpisac.
              Nie rozumiesz, co piszesz, prawda?
              Wpisz sobie te DNS-y po stronie komputera, nie routera.
              ---
              Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
              NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
              NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

              Komentarz


              • #8
                W sumie ciekawe ze ktos z NETII podaje opendns-y
                Wiedzial ze dzwonia ale nie wiedzial w ktorym kosciele, mimo wszystko jakis lepszy konsultant.
                Pewnie nie wiedzial jak wpisac DNS-y w maczku (system preferences->network->ethernet lub airport (w zaleznosci od tego czy laczymy wifi czy kablem)->advanced->dns i plusem dodajemy
                moga byc te same, moze byc google'owy 8.8.8.8. Wtedy beda wpisane od strony komputera a nie pobierane z routera.
                Komputer: iMac 17" Core Duo 1,83 GHz -> Core 2 Duo 2.16, 2GB RAM, 160 GB HDD, AP/BT/SD, Mac OS X 10.6.2
                + minikomputer z procesorem Atom, XP/Madriva/Ubuntu/Windows7 + laptop PC z Vista.

                Komentarz


                • #9
                  Witam! Od roku borykałem się z takim samym problemem. W Netii oczywiście mi nie pomogli bo obsługują tylko pomoc PC-tów. W końcu postanowiłem rozwiązać problem na własną rękę. Nie ukrywam że bardzo pomocnym okazało się to forum. Opisze jak mi się udało rozwiązać ten problem:
                  1 -Najpierw wszedłem na router ( w przeglądarce wpisuje się http://192.168.1.254 ) login admin, hasło damin(chyba że ktoś zmienił). Tam wchodzimy w WIRELESS -> SECURITY i zmieniłem Network Authentication na WPA2 - PSK; WPA Encryption na TKIP; oraz ustawiłem nowe hasło (WPA Pre-Shared Key). SAVE/APPLY!
                  2 - Później wszedłem w ADVANCE SETUP -> DNS -> DNS SERVER I tam ja miałem odznaczone ale trzeba to sprawdzić Enable Automatic Assigned DNS ( ma być odznaczone!) a wpisane wartości to dla
                  Primary DNS server : 208.67.222.222 a dla Secondary DNS server: 208.67.220.220 SAVE/APPLY!
                  3 - reset routera ( wyłącz, włącz)
                  Na Pc(LAN) dział internet, Na Laptopie po wpisaniu nowego hasła też, ale dalej był problem z Mackiem i iphonami.
                  Rozwiązałem to tak że w Macku i iphonah po podłączeniu do sieci wpisałem DNS jako 208.67.220.220 i wszystko działa!

                  Mam nadzieje że komuś pomoge bo bardzo mnie irytował ten problem. Pozdrawiam!

                  Komentarz


                  • #10
                    I po to odświeżasz wątek z 2010? 'Dzięki'.
                    ---
                    Jestem Grammar Nazi. Nie znoszę błędów, leni, idiotów i hipsterów.
                    NIE pomagam przez PW. Mogę co najwyżej pogawędzić.
                    NIE odpisuję na wiadomości najeżone błędami. Nie chce mi się męczyć oczu.

                    Komentarz

                    Pracuję...
                    X